Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Grid Auto sport Online Disconnection issues!

I had the game pre-ordered and downloaded. The first day (27th) of release was fine, yet by the 28th I have been disconnected/lost connection in the waiting room or in game about 85% of the time! Has anyone else had this issue, if so, and you've fixed the issue, could you advise me how to rectify it too please?

8Mb connection and i7 4770k, HD 7990, 16Gb DDR3 @2133Mhz Ram incase you may think my hardware and connection are an issue.

Thanks all

Answers

  • BEER4PureEvilBEER4PureEvil Member New Car Smell
    I had the game pre-ordered and downloaded. I have been disconnected/lost connection in the waiting room or in game about 85% of the time! Has anyone else had this issue
    yes yes yes, haven't found a fix for it.
  • sucr4msucr4m Member New Car Smell
    since today im getting a shitload of disconnects too, also ingame legs where the screen just seems to freeze(its not an actual freeze, the car just stops..) with the sound still running..
  • InkyEnstonInkyEnston Member New Car Smell
    @sucr4m I have encountered that three times yesterday. Its not your usual freeze. Its like a freeze you'd get if you'd left VLC player on pause too long. A refresh of sorts. Last time that happened to me, the rival I was having a head-to-head with was 100ft further up the road when the picture became unstuck. My real headache is the disconnecting issue. I've asked players in game, if and when that's possible if they've experienced it, their answers always no!
  • couger1981couger1981 Member Race Engineer
    Let Codemasters know by sending them a email

    [email protected]
    Daniel Ricciardo Red Bull Racing 2018
    Member since 2011
    RIP Bianchi
    The Future is Now!





  • sucr4msucr4m Member New Car Smell
    edited June 2014
    @sucr4m I have encountered that three times yesterday. Its not your usual freeze. Its like a freeze you'd get if you'd left VLC player on pause too long. A refresh of sorts. Last time that happened to me, the rival I was having a head-to-head with was 100ft further up the road when the picture became unstuck. My real headache is the disconnecting issue. I've asked players in game, if and when that's possible if they've experienced it, their answers always no!
    i wonder.. did you join a raceclub? The lag/freeze issue happened to me before but the disconnecting started at the same time. Might only be coincidental tho.
  • InkyEnstonInkyEnston Member New Car Smell
    SOLVED!
    I've race on five diferent hosts now with no issue. I hope my solution isn't just a fluke.
    I have a MSI GD65 Z8Z. This motherboard is equipped with Killer Network on-board. I uninstalled its drivers. Whilst on my other PC searching for drivers, I stumbled upon a page that suggests Killer Networks have had issues with race games in particular. Gamers have been unable to stay connected or log on etc. I found drivers (even though my board has its own auto update) on the MSI website for Windows 8.1 64bit, installed them, and so far no problems.

    NOTE: My motherboards driver disc when trying to install said, "not compatible with this version of windows". I'm not sure why, but with Windows 8 they were fine. When I updated and installed windows 8.1, the network carried on working. I had no idea they may have issues. However, this doesn't explain why I had no issues online racing in Autosport on its release day, but only the days after! Nevertheless, it seams to be working now. 

    In a nutshell, uninstall your drivers, hunt for later ones, or just them reinstall and see if that works for you.
  • InkyEnstonInkyEnston Member New Car Smell
    @hola 8Mb connection is standard in the UK unless your in a city or near one. Fibberoptic will arrive for the rest off the UK between 2015-2016!
  • BEER4PureEvilBEER4PureEvil Member New Car Smell
    SOLVED!
    not really. asus p8z68-v/gen3 here, nothing to do with Killer Network on-board, don't have one. W7, all drivers are up to date. 100/10Mb internet connection, wired.
  • InkyEnstonInkyEnston Member New Car Smell
    I didn't know about the killer network problem at first. Initially, I just thought I'd reinstall my drivers. Upon trying to reinstall windows said not compatible. That's when I went online to find drivers and read the issue. What I mean is, try older drivers or just a reinstall. I've been playing now for hours with no issue. Something changed on my setup.
  • CosCos Member New Car Smell
    Got the disconnect issue. Games been fine for 18 months, only the past week or so I haven't been able to play without serious lag and eventual disconnect.
  • crazehayes1984crazehayes1984 Member Unleaded
    Wot platform? I'm on ps3 get this loads very recently. And I'm sure my internet is fine. It's doing everything else ok
  • CosCos Member New Car Smell
    Pc here. Still getting the disconnect issue. Doesn't happen in any other game, just grid. No feedback from anyone responsible. And this has been going on for 2 years now. :(
  • SRS13Rastus1701SRS13Rastus1701 Member Pit Crew
    Cos said:
    Pc here. Still getting the disconnect issue. Doesn't happen in any other game, just grid. No feedback from anyone responsible. And this has been going on for 2 years now. :(
    Won't BE any either, no more support for GAS at all.......
    It seems I'm diagonally parked in a parallel universe....:D
Sign In or Register to comment.