Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

No Sound with new Headset

Since I started using my Logitech g430 the game has a weird bug. In the menus the sound works perfectly but when it comes to the point where I can drive, there is a crack and the sound is gone. It comes back after I minimized the game multiple times. Every other game works perfectly.

Comments

  • steviejay69steviejay69 Member Race Steward
    KanNiFarn said:
    Since I started using my Logitech g430 the game has a weird bug. In the menus the sound works perfectly but when it comes to the point where I can drive, there is a crack and the sound is gone. It comes back after I minimized the game multiple times. Every other game works perfectly.
    Don’t use the USB bit just plug in to mic and speaker jacks.

    Otherwise you have to set the headset as the default sound device in Windows first then in game.

    Check the firmware update is done to fix the mic being low.
    You'll find me at apexonlineracing.com 
  • AldoFossaAldoFossa Member New Car Smell
    During the game, I can not hear the comments, but the most serious thing is that I do not listen to radio messages.
  • steviejay69steviejay69 Member Race Steward
    When you add a new sound device in Windows it becomes the default device. If your in-game is default audio try selecting it specifically, not sure on consoles.
    You'll find me at apexonlineracing.com 
  • steviejay69steviejay69 Member Race Steward
    edited January 27
    So, randomly voice control broke. Had to reinstall the game to fix it.

    This fcuking game  :'(
    You'll find me at apexonlineracing.com 
Sign In or Register to comment.