Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Acceleration Problem?

zocker175zocker175 Member New Car Smell
Somehow my car sometimes isn’t accelerating properly. Don’t know what it is but on a lot of straights i’m losing a couple of tenths even tho I get a nice exit. To me it seems like the car isn’t accelerating properly. Heard that some other players got that problem as well. It makes the game pretty much unplayable because u r pretty much last after the start due to poor accelerating and overtaking is also impossible because u r slower than the car in front despite having DRS and slip stream. Help would be much appreciated because I have a league race next weekend and if the problem can’t be solved it’s probably pointless to participate. 

Post edited by DanHawk1ns on

Comments

  • DanHawk1nsDanHawk1ns Member, Codemasters admin
    zocker175 said:
    Somehow my car sometimes isn’t accelerating properly. Don’t know what it is but on a lot of straights i’m losing a couple of tenths even tho I get a nice exit. To me it seems like the car isn’t accelerating properly. Heard that some other players got that problem as well. It makes the game pretty much unplayable because u r pretty much last after the start due to poor accelerating and overtaking is also impossible because u r slower than the car in front despite having DRS and slip stream. Help would be much appreciated because I have a league race next weekend and if the problem can’t be solved it’s probably pointless to participate. 

    Hey, 

    I've edited your title to make the post a bit more explanatory.

    Are your pedals all setup correctly?  When you test them on the calibration screen, is the in game display showing the input you're trying on your pedals?

    Which wheel/pedals do you have and what platform is this on? Is this in career mode?

    Cheers! 
  • UberGPUberGP Member New Car Smell
    edited February 6
    I'm having same problem. i dont use assists. only effects me playing online tho when I'm competing against wheel users. I lose alot time on corner exits 0.800 to a second on overall lap because of acceleration is to slow on controller to wheel. for example my friends drive with wheels. a wheel will rev to 12000rpm on gear changes my controller struggles to reach 11000rpm 11200rpm max on gear changes! i have 2 new controllers checked the calibration of my controllers and everything workings all of my controller settings are set to default. I'm assuming the problem is because wheel is raw input and controller is filtered because of built in assists. tt is dominanted by wheel users does not take rocket scientist work out theres clear advantage! 
  • SmoothstudSmoothstud Member New Car Smell
    It isn't because you are using worn engine parts? (Just thought I would ask)
  • zocker175zocker175 Member New Car Smell
    I’m playing on the pad and on the PS4. I have this problem in every mode. But it’s the worst on career mode and online lobbies. I even chucked a set of brand new power units in just to make sure, but that didn’t solve the problem. 
  • steviejay69steviejay69 Member Race Steward
    It isn't because you are using worn engine parts? (Just thought I would ask)
    I suppose this might apply to online championship mode. If I ever played it I would know I suppose.
    You'll find me at apexonlineracing.com 
  • PlegeKossuPlegeKossu Member New Car Smell
    Similar problem here. My friend and I play online championship mode on pc. I have Logitech G27 wheel and he has Logitech dfgt wheel. 

    Sometimes it feels like accelerator is not at 100%, making car slower. This didn't happen before Japan gp, where both of us noticed this. We play with auto gears but other assists off. Sometimes gearbox didn't even change to 8th gear at back straight, some laps were normal.

    Since then this has happened randomly, not on every race.

    We play 100% races at 80 difficulty setting. 
Sign In or Register to comment.