Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Gear change bug on PS4 Pro with Fanatec CSL elite wheelbase

Whilst playing any mode whether it be time trial, career or single race I have discovered a bug whereby when you pull the paddle on the wheel the shift will not register and will either mean you hit the limiter, or the gear will change either up or down 2 gears. So for example accelerating out of Turn 6 at Melbourne every lap no matter what car I use the car will not change up from 5th causing it to hit the limiter slowing you down, then eventually the gear will change up to 7th skipping 6th. The same applied to the hairpin in Japan where I go down to 3rd gear, but the gear shifts do not register and you end up missing your apex and going off in some cases. 

This bug has caused me to lose 3 races now and destroyed many a good lap. I have noticed that it happens on certain corners intermittently also on the upshift and also going into some corners where you downshift. I will make a video of this occurring and upload it shortly. 

I am using a Fanatec CSL Elite wheelbase with a McLaren GT3 rim. In the settings menu I select the McLaren rim and edit the settings to allow for ERS deployment and brake bias etc. I have reset the settings and save file and uninstalled the game V1.04 and reinstalled but still no luck. This makes the game pretty much unplayable at this point for me. Strangely the game worked fine yesterday when I first installed it, so I am unsure as to why this has now happened? 

Comments

  • marcscholesmarcscholes Member New Car Smell
    Did you get a solution for this. I m having the same problem with my csl elite wheelbase and McLearen GT3 rim. I am also getting it with the P1 wheel. 
Sign In or Register to comment.