Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

T300rs Rotation issue on ps4

Hi Everyone,

I may be asking a question that has been asked a thousand times, but I can t find out if it has actually been fixed or not.
I have just got a T300, upgraded from a T80, and in F1 2018, I can only turn the wheel to about 2 o'clock and it locks out.


The Wheel calibrated itself fine and works freely until F1 loads, then locks at 10 or 2 o'clock.
I have the latest ps4 update and the F1 2018 1.05 installed.
Have plugged wheel in before loading game and once the game is loaded, but still the same.

Any help would be greatly appreciated.

Comments

  • GigglepocketGigglepocket Member New Car Smell
    Have also tried the switch in PS3 mode changing the wheel to a T500, but same issue.
  • steviejay69steviejay69 Member Race Steward
    Have also tried the switch in PS3 mode changing the wheel to a T500, but same issue.
    You should only use the PS4 position on PS4. The game detects the wheel based on the that switch.

    More mileage would be gained by doing a firmware update to the T300 on PC (this time you must use PS3 position) then try it on the PS4 again.
    AOR Season 16 Sign-Ups are now CLOSED!
    You'll find me at apexonlineracing.com
     
  • SkroceSkroce Member New Car Smell
    I think I got that recently. I could only turn the wheel from centred to the left to 10 o'clock or to the right to 2 o'clock. When I log on to the PS4 I press the PS4 button on the T300RS wheel first, then I press the PS4 button on the standard controller, because I have the standard mic/earpiece plugged into it. On the one occasion the problem occurred I pressed the wheel's PS4 button again, which took me out of the game and back to the PS4 home screen. When I pressed it again (on the wheel) I was back in the game and the wheel rotation was back to normal (full 180 degrees from centre in both directions).
  • GigglepocketGigglepocket Member New Car Smell
    Thanks Skroce,
    I tried that but it still has the same problem.

    Have found a work around though:
    Each time I load the game, I have to go into control settings and edit my T300 control Scheme and save it under a different name.
    You have to actually make a change to a value or it doesnt seem to always work.
    This then free's the wheel up and I can reload the T300 Settings. Weird !!

    Not Ideal, but working and loving the upgrade from T80.

  • TruxilityXTruxilityX Member New Car Smell
    I get the same problem. But as soon as I go in to an actual race it fixes its self and works fine
Sign In or Register to comment.