Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Game freezes

Have completed 1st duel and received a blueprint. When I tap to open it the game freezes. I have tried to shut down numerous times and reopen but still when I tap on blueprint it freezes. 

Answers

  • MplayMplay Member New Car Smell
    Same issue, iphone 6. Can finish first race, but can't open the blueprint to continue
  • ChrisGrovesMCMChrisGrovesMCM Member Community Manager
    Hey there, thanks for raising this smile We've seen that a small number of players have experienced this issue, where they get past the first tutorial race and are blocked at this point. We're investigating the matter and plan to add a fix for those players in an imminent update. Thanks again! 
  • MplayMplay Member New Car Smell
    Just installed the latest update and it still doesn't work. Now I get a message that a serious error has occurred and the games closes down. Tried a clean install as well, same problem. 
  • MplayMplay Member New Car Smell
    To be clear, it's at exactly the same point, I can finish the first race, the error is before I can open the first blueprint
  • DeMilo86DeMilo86 Member New Car Smell
    Has this been fixed? If so it hasn’t worked for me. Still getting this issue on android AND 2018 iPad with the error ‘serious problem has occured’
Sign In or Register to comment.