Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

[F1 2018] High frames but choppy gameplay

Hello. I'd like to make the game seem smoother. Since I am using a wheel V-Sync is a no-go. I limit my frames at 65 FPS which feels like a very good compromise for most games, basically smooth on a 65Hz and the tearing is relatively hard to notice, while the hardware is not working as hard as with unlimited frames (less noise, less heat). F1 2018, however, feels kind of choppy. I seem to have the macrostutter issue behind me (I really hope so), but, I don't know, it doesn't feel smooth. Maybe it's the motion/shake in the cockpit that can't be turned off completely? Combined with TAA induced blur? I don't know what to look for, I just feel something is not there.

I would greatly appreciate any help/ideas/tips. Have a nice day.

Comments

  • StefanClaassenStefanClaassen Member Unleaded
    Yeah had this problem to. Yesterday I adjusted motionblur strenght to 0%, seems better. Will test more today.
  • kraM1tkraM1t Member Co-Driver
    edited November 2018
    Download the new Rivatuner 7.2.0, they introduced scanline-sync

    Set it to -50, this will lock you to 60fps but makes tearing appear at the top 0.5% of the screen only, so you can't see it, you get 0 input lag and tear free gameplay, works fantastic. Make sure vsync is off.
Sign In or Register to comment.