Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

[PS4][multiplayer] Red Cross for Players

Platform: PS4
Version: 1.14
Game Mode: Multiplayer, Championship
Players: 4 Players, Rest of te Grid AI
Lead up: Propably Patch 1.14
Error: No Error Message (Occasionally "Lobby no longer available")
Accessories: One Player has a wheel, no additional accessories.
Attachment: No Screenshots or videos available.

Description:
We were up to the GP of Mexico in an online championship where we haven`t had any issues until then.
Connectivity in the Lobby indicated green for all players.
From the start some of the players had a red cross next to their names. From this point it gets weird. I try to split up the different issues.
 - Different positions on the track of random cars for the players. (I might be 2nd but at my mates screen im 15th or something).
 - Player Cars with red crosses seems to be controlled by AI. (Which drive slower making the start way more dangerous then it already is)
 - When a red cross player pits, the car first stops on track and then disappears.
 - AI cars ended up on top of each other during the race causing major accidents.

What we tried and found out:
 - Restarting Lobby, Recreating Lobby, Changing Hosts, Restarting consoles
 - Its not always the same players affected. (Hosting Player usually without any issues)
   o Player 1 might have the issue with Player 2, Player 2 with Player 1 and 3, and 3 might have the issue with 1 while 4 is host not having any issues)

The only reason could be that I have not the best internet connection. But that wouldn´t explain why the other players have the same issue with each other.

I guess this will do for starters. If there are additional question please fire away. We really want this solved so we can start again with a championship. As it is, its almost impossible to play.

Sign In or Register to comment.