Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

[PC] Game crashing steam

baconbrawlerbaconbrawler Member Unleaded
  • A short description of the problem: Any time that I load into a track (spectator or driving) my PC's connection with any application dies and within around a minute, I lose connection to steam so I can no longer league race or even race in sprint lobbies
  • Platform you’re on (PS4, Xbox One, PC, Steam): PC
  • Game Version (Shown on the Start screen in the bottom left hand corner): 1.14
  • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc): All of them
  • Any accessories you are using (wheel, pad, etc): Wheel t300 + f1 add on 
I understand this is not very informative but I dont rly understand the problem myself
@Faya
Post edited by baconbrawler on
The boy who lived after going through eau rouge with another player.

Just being a mediocre driver has never been my ambition. That’s not my style.

Steam: Apex

Comments

  • FayaFaya Member admin

    Hi @baconbrawler,

    Is it only F1 2018 that this is happening with? Are your other games playing alright? Is it only after loading into the tracks that it happens? Not while you’re on any of the menu screens?

    If you’ve not already done so, could you try verifying your files please? If that doesn’t work, could you send me your DXDiag, Hardware settings and any crash dumps you might have?

    If you’re unsure of how to get these, you can find the instructions in this thread here. Many thanks,


  • steviejay69steviejay69 Member Petrol Head
    This sounds like a network bandwidth issue to me. No mention is made on how the PC is connecting to the Internet but I'd guess WiFi.

    @baconbrawler

    At the risk of sounding like a broken record, use a wired connection. Ethernet is very cheap where possible and Homeplug is affordable when related to the cost of a PC or even a console and wheel. Gives an 'every game' benefit too.
    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • baconbrawlerbaconbrawler Member Unleaded
    edited November 26
    @Faya
    This is only f1 2018 everything (even your games) else works fine. It is only loading into tracks, menus are fine. Already verified files. I have no crash dumps. Hardware and dxdiag will be sent to email.

    @steviejay69 this is not a bandwidth issue because this occurs even in gp mode. (And I use ethernet)

    Here is a video of the bug, just listen to discord once I load in. Steam crashes at the end.

    The boy who lived after going through eau rouge with another player.

    Just being a mediocre driver has never been my ambition. That’s not my style.

    Steam: Apex
  • steviejay69steviejay69 Member Petrol Head
    @Faya
    This is only f1 2018 everything (even your games) else works fine. It is only loading into tracks, menus are fine. Already verified files. I have no crash dumps. Hardware and dxdiag will be sent to email.

    @steviejay69 this is not a bandwidth issue because this occurs even in gp mode. (And I use ethernet)

    Here is a video of the bug, just listen to discord once I load in. Steam crashes at the end.

    I don't change my diagnosis.. This is due to poor network performance. Discord will have an increased ping and therefore lag and dropouts. Steam disconnect same reason.

    OK we are ruling out WiFi (which is a great help, incidentally). If you use Homeplugs, reset them all and DO NOT PAIR (they will work best in public mode). Resetting the connections or 'waking' any sleeping plugs is now just an on/off at the wall. Ethernet is ethernet, so just check to see if the cat has chewed a cable :)

    You will have to do some network analysis on your BT Hub. (I suggest turning off IPv6 if it is a SmartHub)

    Your submitted Speedtest for AOR is poor for Superfast Broadband (BT Infinity or BT Infinity 2 (Hyperfast)) please retest and if possible log into the BT Hub and look at the line sync. If the speedtest is not about 80% of those figures you have a network contention issue (something is using your internet). If it is around 80% of the line sync then get BT to check if the figure is below your initial service estimate.

    Post back when you know which it is.
    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • baconbrawlerbaconbrawler Member Unleaded
    Cable is fine (swapped with new one). I don't use hotplugs. After analysis, I was 1 mbps below my line sync which was 60 mbps and our estimate was 66. Also, it doesn't affect chrome but I haven't tried other online apps whilst playing the game 
    The boy who lived after going through eau rouge with another player.

    Just being a mediocre driver has never been my ambition. That’s not my style.

    Steam: Apex
  • steviejay69steviejay69 Member Petrol Head
    Cable is fine (swapped with new one). I don't use hotplugs. After analysis, I was 1 mbps below my line sync which was 60 mbps and our estimate was 66. Also, it doesn't affect chrome but I haven't tried other online apps whilst playing the game 
    Gotta love those hotplugs! ;)

    So your hub is either 5a, 5b or SmartHub (6). If it is the latter, please turn off IPv6. If it is 5a or 5b, it does not support it anyway. 

    Do you share your connection with others who may make high bandwidth connections (stream 4K, use file sharing, etc.)? Do YOU have any programs that may make similar connections? Think of set-top boxes (legit or otherwise) as well as laptops or desktops.

    Are there other W10 devices on the network? Check your settings in Windows Settings|Update and Security|Windows Update|Advanced Options|Delivery Optimisation|Allow downloads from other PCs

    Have you had any changes to the network driver recently? In Windows Settings|System|About|SystemInfo|Device Manager|Network Adapter|<NAME OF YOUR LAN ADAPTER>|Properties|Driver if you can 'Roll back driver' and see if that makes a difference?


    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • baconbrawlerbaconbrawler Member Unleaded
    Its a hub 5 (not sure which). I dont share this network with any other high bandwidth apps and no other win10 devices. I cannot roll back the drivers (the option is greyed out). Also, I did check my network usage when the problem occurred and my pc had a max usage of 8 mbps down.
    The boy who lived after going through eau rouge with another player.

    Just being a mediocre driver has never been my ambition. That’s not my style.

    Steam: Apex
  • steviejay69steviejay69 Member Petrol Head
    Its a hub 5 (not sure which). I dont share this network with any other high bandwidth apps and no other win10 devices. I cannot roll back the drivers (the option is greyed out). Also, I did check my network usage when the problem occurred and my pc had a max usage of 8 mbps down.
    It's a **** one then. I'm gonna suggest reinstalling W10 but PM me your dxdiag and I'll see if there are updates for your PC first.

    Backup your games to a non-system drive / partition as it's faster than redownloading. No pain, no gain.
    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • steviejay69steviejay69 Member Petrol Head
    Are you running an AMD card?

    If so, some releases of Radeon Adrenaline Driver opt you in to the Feedback program which has been known to nuke network connections (10-30Mbps upload).

    DDU the driver in Safe Mode then and try and reinstall, taking care to untick the 'Help us to....' tick box on the first part of the install.

    Rogue process is AUEPMaster.exe
    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • baconbrawlerbaconbrawler Member Unleaded
    I have reset windows and it is now all good 😀
    The boy who lived after going through eau rouge with another player.

    Just being a mediocre driver has never been my ambition. That’s not my style.

    Steam: Apex
Sign In or Register to comment.