Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Mass disconnection of players in AOR SEASON 16

MrGhostO1OMrGhostO1O Member Race Steward
In the APEX ONLINE RACING Season 16 french grand prix, a player by the name of Bobo disconnected from the lobby on lap 20. Five laps later I received a "migrating host" message spammed below before every player who was in the lobby at that time started to disconnect one after another. The race kept going for me. I passed the AI driven cars who were infront of me and finished P2 instead of P6. I checked my routers log files to see if I had lost the connection to the network but the last log was one day before. So there was no issue on my side in terms of network connectivity. I asked the other players if they experienced the same mass disconnection and they said no except for Bobo on lap 20. I also had a desync issue with Bobo two weeks prior in the candian grand prix, where he had a loading sign next to his username in the lobby (three dots horizontally aligned) and in the race a red "X" which indicates he sent no data to me. Everyone else was fine for me. In both races we had the same host (Dobby).

I am not blaming Bobo or the host here. I just want this issue to be fixed ASAP. I have never had such an issue with just one player before. Is there a way to fix or prevent it from the players side? If not then this needs to be fixed ASAP by the dev-team before they start of developing F1 2019 as the league will most likely have a second season from spring to summer 2019.

Evidence:


Bobo disconnection- DaveGaming POV (01:00:06)


My disconnection - DaveGaming POV (01:08:00)


Bobos desync with me in Canada (00:00:40)

Post edited by MrGhostO1O on

Comments

  • SmiXSmiX Member Unleaded
    It is in the game for years ... Check your connection, check that you have open NAT, don't use wifi and have a host with solid internet connection, you can't do anything more.
    Xbox One X
  • MrGhostO1OMrGhostO1O Member Race Steward
    I have the same internet for years now and never experienced something like this. My NAT type is also always open. There is, from my pov nothing that I can do from my side.
  • SmiXSmiX Member Unleaded
    I totally feel your pain. The problem is not necessarily on your side, it can be on some other player, who plays on wifi or has not open nat or has just a temporary lag or something else. This game connection is just very fragile in multiplayer.
    Xbox One X
  • UP100UP100 Member Race Engineer
    Please don't use bold text when there is no reason for it...
  • MrGhostO1OMrGhostO1O Member Race Steward
    UP100 said:
    Please don't use bold text when there is no reason for it...
    Sorry I wanted to highlight a few words but for some reason it does not let me unless I edit the whole thing again.
Sign In or Register to comment.