Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

PS4 issues - please report here

145791013

Comments

  • PhilVheePhilVhee Member New Car Smell
    No access to Racenet in France today december 24th 2016
  • TibbyninjaTibbyninja Member New Car Smell
    Cant connect to racenet, get a message saying connection refused.  Also whenever I try and play online I get to the lobby where I can wait for the race to start, but then I get a no connection error during the lobby screen or a few seconds into the race.  

    I'm connecting via wifi 5ghz, and the playstation is reporting that the connection is fine if I quit out into the ps4 network settings, test settings screen.  Happens every time, although it was working fine for the first day.

    Tried restarting the router etc, all other devices are working fine.
  • AventadorPS4AventadorPS4 Member New Car Smell
    edited January 13
    Hello everyone.

    First of all, I  just would like to mention that I love playing Dirt Rally on my Logitech G29. The game is fantastic.
    However, there is one issue that annoys me very much. I play on PS4. When I'm using a dashboard camera from inside of the car then the shadows on the road are pixelated and boxy. I have a few screenshots to show so you can know what I mean. I've uplodaded them on my Google Drive, but I can't upload them here on the forum, so here is the link to my folder with the screenshots:

    https://drive.google.com/open?id=0B-nApXKAi1ZMYUFoWFNNM3hycWM

    If however I use other cameras (outside of the car, front bumper, bonnet, steering wheel) then the shadows are displayed properly. Screenshots:

    https://drive.google.com/open?id=0B-nApXKAi1ZMVC1xQnhKTHNPRjQ

    So, my question is: Is this a bug in the game and everyone has it, or does it have to do something with my PS4 Hardware or my digital copy of Dirt Rally which I've purchased on the Playstation Store and then downloaded it to my console. Please help.

    I have also created a separate topic in the Dirt Games - Technical Assistance section so that people can reply there.
    Here's the link to the topic:
    http://forums.codemasters.com/discussion/48676/dirt-rally-ps4-pixelated-shadows#latest
    Post edited by AventadorPS4 on
  • TeunVrTeunVr Member New Car Smell
    I am having a problem with my Thrustmaster T100 wheel on the PS4 (yeah i know, it's an oldy but it works great in other games).
    According to the website it is supported in Dirt Rally and it is working except... the force feedback is reversed  :'(
    The Self Aligning Torque is pulling the wheel all the way to the left or right instead of centering the wheel.
    Any tips / advice ? If i enable centering on the wheel itself (flashing led) the problem almost disappears but that ruins the ffb.
    https://imgur.com/a/B01Pf

  • G29DirtRallyG29DirtRally Member New Car Smell
    I have a Logitech G29 wheel and pedals on a PS4. It was working with Dirt Rally. I added a new shifter (with the power off), plugged everything in and now it doesn't work with Dirt Rally. I tried disconnecting the shifter (with power unplugged), plugged it all in and it still doesn't work. What is odd that with the same PS4, same wheel and same shifter, everything works find in DriveClub. It only fails in Dirt Rally. As soon as the splash screen in the game goes, the wheel suddenly disconnects. If I plug the USB for the wheel the game starts, you can see it initialize correctly and has force feedback. As soon as you hit the PS button to activate it in the game, the force feedback stops and the controls no longer work (except the gamepad portion). Any ideas?
  • Arc1969Arc1969 Member New Car Smell
    G29 on PS4 problem:

    Starting the game after a complete PS4 power off, the G29 is loose in the menus and in the game. FFB is there, but because the wheel is so loose the steering is really twitchy.  The wheel is loose during calibration and will NOT self centre.
    But...
    Continuing the game after bringing the PS4 out of "Rest Mode", the wheel is heavy at all times. During calibration the wheel WILL self centre. The wheel is then TOO heavy during the game and turning down the FFB does nothing to lighten it up.

    thanks. 
  • yaricksyaricks Member New Car Smell
    I started a game today but its said that save file is damaged. all my progress is gone. ( i shutted down ps4 in right way before )
    is it possible to have my progress back.  i have my account yaricks/ yarick_s in racenet. at least kp..
  • BluemoonieBluemoonie Member New Car Smell
    Why can't I download dirt rally vr for ps4 I've had the game since release but it states I don't own the game 
  • DBinfiniteloopDBinfiniteloop Member New Car Smell
    Just bought dirt rally and the vr DLC as separate items. However the game isn't playing in VR, it's just the flat screen version. I Bought and installed the DLC before the main game, could this be the problem? Have deleted and reinstalled twice but no difference. 
  • rafaelggreccorafaelggrecco Member New Car Smell
    Hi, I bought the VR DLC because I already owned the main game. I cant find a way to install the DLC, it wont download.

    inside the game, when I chose Playstation VR it asks me to buy it.

    https://n81i.imgup.net/IMG_2421b3fe.JPG
    https://x27i.imgup.net/IMG_2422c221.JPG
    https://l81i.imgup.net/IMG_2423dbca.JPG
    https://e00i.imgup.net/IMG_2424d9ab.JPG
    https://m20i.imgup.net/IMG_2425c469.JPG

    So how do I install it?
  • Lucana89Lucana89 Member New Car Smell
    Never had an issue since last update for VR. I dont'use the vr and i have a normal ps4 (not pro). After the last update, especially in Monaco (valle descendee) there is now a HUGE problem of tearing that makes almost unplayable without headache the game. Before the last update the game was perfect, please correct! Oh, and i have a Logitech g29, another problem of this update is that when i use the Logitech pred. profile in controls, the saturation of the wheel drops down at 20% so i have to manually correct it, in the previous version never had this problem.
  • MarcoFiranelliMarcoFiranelli Member New Car Smell
    I have a normal PS4, the Thrustmaster T500RS and a Thrustmaster TH8A shifter. It all worked perfect together since the automatic update V1.04 today. After starting the game, at the starting screen I normaly pushed the X on the wheel to continue. But now there is no reaction . The self calibration works,  so the wheel seemed to be recognized. After this "VR-Update" I can no longer play the game. Any other players with this issue?
  • madwakmadwak Member Wheel Nut
    Lucana89 - there has always been a problem with screen tearing on that stage with my PS4, even with my PS4 pro it's always done it. 

    MarcoFiranelli - I have the T500RS and could always start the game with either the X or the options button, I've not had chance to try see if the X has stopped working on mine since the update but the options button should still work I would have thought?
  • rafaelggreccorafaelggrecco Member New Car Smell
    Have you bought the PS VR DLC?
    it installs automatically after the purchase?
    Mine is not working
  • Lucana89Lucana89 Member New Car Smell
    Madwak - Nope, i have a backup without update and no or limited tearing. Just tried now, so this update has a problem
  • rafaelggreccorafaelggrecco Member New Car Smell
    I talked to someone at Codemasters and found out why my DLC was not working.

    It seems that the digital version of  Dirt Rally that I bought on PS Store Brasil is not compatible with PS VR DLC. It is exactly the same game, but they won't unlock the installation of the DLC on it for some reason.

    I will try to get a refund on the DLC with Sony.
  • fl0wf1r3fl0wf1r3 Member New Car Smell
    edited February 20
    Did you activate the VR mode after you started the game? I think we have to do every time. But somehow it seems to be buggy, even with an assign button for resetting the camera it did not work in RX. I was driving with the cam outside the car. The button was just ignored in my Fanatec wheel. In the VW Polo it worked. Than I got motion sickness again hehe grrr
    PS4 | Fanatec CSW V2 | CSP V3 | CSH | GT RACING STANDS.co.uk
  • fl0wf1r3fl0wf1r3 Member New Car Smell
    Is someone using a fanatec wheel? I didn't play dirt rally for two months now but somehow the ffb feels totally odd now. also as a steering angle is weird. The wheel is set to automatic and I calibrated the wheel in dirt rally as well. but the wheel feels totally sensitive. I've checked it but there's no new firmw areavailable for Fanatec CSW V2. am I doing something wrong?
    PS4 | Fanatec CSW V2 | CSP V3 | CSH | GT RACING STANDS.co.uk
145791013
Sign In or Register to comment.