Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Mid Session saving doesn't work anymore

Hi,

I play the PC version. I'm in Career Mode, at the Australian GP. I did all FP and Quali sessions, now I'm in the race at lap 3. Mid session saves were working properly until now. If I hit the save button, it seems to do nothing. If I load back my mid session save, it loads the previous save game, not the one that I just saved.

I tried disabling Steam Cloud and running Steam in Offline mode. No difference. I tried Restart Session, but it still doesn't want to save.

The only thing I did different today (when it stopped working) is that I modified my controls scheme to re-map the Pause and Radio Commands keys to 2 of my Xbox One controller buttons. I tried re-mapping the controls scheme as it was the day before, no difference.

Does anybody have a clue how I can sort this out? I lost an entire evening trying to solve this, it's becoming quite frustrating...

Thanks!

Comments

  • bretjabretja New Car Smell
    edited May 14
    Hello,

    I'm having a similar issue (PC platform - F1 2016 version 1.8.0 - Career mode) that occurred after solving a Logitech G27 config issue (DRS activation was failing due to brake jitter - hard reset of the wheel solved this issue) which has coincided with breaking the mid-session save/load (Season 2, Australia, Race).

    I continued to race (timing was showing race time rather than lap time, I loaded again and then showing race time from "load point" rather than lap time; cars behind times were the same for each sector from lap to lap (Race Director shows no cars!).  I finished the race and continued to Bahrain.  Now completed FP1/2/3 and Q1/2/3 and racing and do a mid-session save and checked to see whether there was a load option but "load" has disappeared from the menu options.  I saved and checked several times to no avail.  Finally, quit the game and came back in to find that I'm back in Australia at the save point mentioned above.

    I've viewed the FAQs and F1 Games - Technical Assistance but can find no solutions.

    Are you able to provide a solution?
  • niklainiklai New Car Smell
    Unfortunatly I didn't find an acceptable workaround. Since I was at the first race of my career, I decided to re-start a new career, this time with Steam Cloud synchronisation disabled from the beginning. I've played 160 hours since then and this issue never came back. Don't know exaclty what caused it...

    Good luck
Sign In or Register to comment.