Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

DiRT Rally Crashing Upon Launch

As stated in the title, DiRT Rally is crashing upon launch. I see the splash screen, followed immediately by the "DiRT Rally Executable is not responding." window. Contents of said window below:
Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    drt.exe
  Application Version:    1.1.114.5105
  Application Timestamp:    57fcbba7
  Fault Module Name:    drt.exe
  Fault Module Version:    1.1.114.5105
  Fault Module Timestamp:    57fcbba7
  Exception Code:    c0000005
  Exception Offset:    00307127
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1033
  Additional Information 1:    f264
  Additional Information 2:    f264839c08172d6cf8ba2407a9eb3367
  Additional Information 3:    beed
  Additional Information 4:    beedc66df635fd3b5d33165efb13b509

System Specs:
Windows 7 Home Premium 64 bit
CPU: AMD R7 1700
GPU: MSI GTX 1070 Gaming X
MoBo: Gigabyte AB350 Gaming 3
RAM: 16GB DDR4

As can be inferred, I've recently installed a new processor, motherboard, and RAM. The processor is overclocked to 3.7GHz and the RAM to 3200MHz. The game still crashes if I disable the over-clocks, however. Uninstalling and reinstalling the game did not help, nor did simply attempting to verify the files through Steam. One thing to note is that the game has not managed to create its documents folder, which makes me suspicious that it may be attempting to load configuration files from the Steam cloud which is making it expect different hardware than it is finding. Disabling cloud synchronisation coupled with another re-install did not help, though. I also tried running the game in administrator mode as well as trying to run it directly from the .exe rather than through Steam: still no luck. I tried creating a log file by adding "-logging" to the launch options, but no file ends up being created. Any help would be appreciated.

Comments

  • pzlatepzlate Member New Car Smell
    edited April 14
    Same thing for me, apparently it's been an issue for people running on high core count Xeons too, they just never fixed it. 

    Currently the only fix is to lower your core count to 8 either with msconfig or disable smt. 
    Post edited by pzlate on
  • TiBoSu7TiBoSu7 Member New Car Smell
    Hello, did they help you to solve your problem?
  • Superd00psSuperd00ps Member Unleaded
    edited April 22
    Have you tried editing the game workmap file to lower the cpu count? Try the workmap4 file first and keep changing until you max out the cpu cores. It's been awahile since I've had to edit the config files in the system folder but you basically have to point it to a lower core count file. BTW there is no 12 core file : :(

    See this post:
    http://forums.codemasters.com/discussion/27306/dirt-rally-0-8-update-stuttering-wrong-workmapfile


    ASRock z170 Extreme 7+, i6700K@4.6, Corsair H110i, 16G G.Skill Trident, SLi MSI GTX 1070 Gaming z 8G, 3-Way RAID0 Samsung 950/960 Pro m.2, BenQ XL2420Z, Corsair RM1000i, Corsair 750D, G27, Win10-64.
Sign In or Register to comment.