Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

DiRT Rally Bug Report-Audio (co-pilot) (issue Fixed)

N7GroupN7Group Member New Car Smell
There's a major audio bug where people can't hear the co-pilot at all and can't see the direction on the HUD. At the beginning of the race i can only hear the " 3 2 1 Go" and after that nothing. It makes the game really difficult to play. Please fix it.

Here's my Dx-Diag: http://a.pomf.se/ptfrcm.txt

ID Steam: xN7Group 

Specs:
CPU: Intel Core i7-3770 3.4GHz Quad-Core Processor I Cooler: Cooler Master Hyper 212 EVO 

GPU: EVGA GeForce GTX 970 4GB Superclocked ACX Video Card (the fixed edition) 

Motherboard: Asus P8Z77-V LK ATX LGA1155 

Memory: G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1600 

Case: Cooler Master HAF XM (Black) ATX Mid Tower 

Storage: Western Digital Caviar Black 1TB 3.5" 7200RPM Internal Hard Drive | Samsung 840 EVO 120GB 2.5" Solid State Disk 

Psu: Rosewill Capstone 650W 80+ Gold Certified Semi-Modular ATX Power Supply 

Keyboard: Logitech G710+ 

Mouse: Razer Imperator 2012 Mass Effect 3 collector edition 

Headset: Astro A40 2013 Edition W/ Mix Amp 

Mic: Blue Yeti USB Mic 

Monitors: 1) Asus VS247H-P 23.6" Monitor 2) 1080p BenQ Monitor 

Mouse Pad: Razer Vespula 

-N7Group
Post edited by N7Group on
«1

Comments

  • orcusvforcusvf Member New Car Smell
    I'm using a Fanatec CSR with Logitech G27 Pedals and my clutch pedal isn't be recognized by that game. Throttle and brake Pedals are working, but the clutch isn't.
  • mrfusspotmrfusspot Member New Car Smell
    Having the same co-driver problem. Makes this game incredibly difficult not knowing what kind of turns are coming up.
    CPU: i5 2500k 3.3GHz
    RAM: 8GB 
    Mobo: ASUS P8Z77-V LK
    GPU: Radeon HD7950 3GB
    HDD: 1TB Western Digital Black
    Logitech G602 wireless mouse, Microsoft $10 wireless keyboard
    Have a Dualshock 4 hooked up, using Xinput to get it running as a 360 controller
  • Soli2deSoli2de Member New Car Smell
    edited April 2015
    Having the same audio and HUD problem.

    CPU: i5 4460 3.2GHz
    RAM: 8GB 
    Mobo: Asrock Z97 Extreme4 (using RealTek onboard sound)
    GPU: Sapphire r9 290x 8GB - Ultra Graphics preset
    HDD: MX550 512GB SSD
    Logitech G502 Mouse, Wireless keyboard
    Using Xbox One controller for PC
    Main Screen - Samsung TV and 2x ACER H213H monitors, using Display Fusion software.
    Windows 7 64-bit OS.

    DxDiag Readout:  https://docs.google.com/document/d/1QAJw0d1L0Asl1ZR6Cv_aCp3OlxCHQuTaEgmOOuz-vRQ/edit?usp=sharing
    Post edited by Soli2de on
  • VirtuaIceManVirtuaIceMan Member Race Steward
    I've seen it posted elsewhere that running it in benchmark mode has no co-driver sound
  • aMarshaMarsh Member New Car Smell
    Also having the co-pilot issue. No HUD (pacenotes) or audio. Damage notifications from co-pilot still come across.
  • KingKenny04KingKenny04 Member New Car Smell
    Same issue as described in the OP.  Here is my DX Diag info:

    http://a.pomf.se/yhifww.txt

  • scudscud Member New Car Smell
    I have the same issue as well.

    i5 2500k
    GTX 780
    16gb of RAM
    Windows 7

    Full DxDiag: http://a.pomf.se/slykwz.txt

  • DabScienceDabScience Member New Car Smell
    This definitely needs to be addressed ASAP. 

    The only information I am getting from my co-driver is about car damage. No help whatsoever with directions. 

  • N7GroupN7Group Member New Car Smell
    This definitely needs to be addressed ASAP. 

    The only information I am getting from my co-driver is about car damage. No help whatsoever with directions. 
    You're lucky, me, he only say "321 go" xD 
  • CamasiCamasi Member New Car Smell
    I have a similar issue and am using an ASUS Xonar DG soundcard 
  • moogleslammoogleslam Member Race Steward
    Camasi said:
    I have a similar issue and am using an ASUS Xonar DG soundcard 
    Interesting.  I have an ASUS Xonar DX
    Fun, fair, and clean racing for all skill levels!
  • KCSmokeKCSmoke Member Unleaded
    Same here, no co-driver or pace notes. Please fix.
  • wongjpwongjp Member New Car Smell
    Started and played the game for almost an hour and a half. No co-driver HUD nor audio after "3, 2, 1, Go!". I also have an ASUS Xonar DG in my system.

    Here's my DXdiag :)

    Which stage were you within the championship\custom event?
    This occurred at all stages of the first championship/career event

    How long was your current session?
    1.2 hours

    Which graphics preset were you using?
    "Medium"

    Hope the bug is squashed soon!
  • DUFOEDUFOE Member New Car Smell
    edited April 2015

    Same problems here with no co-pilot audio.

    SYX-1103 P8P67 Pro i7-2600K 4.6GHz O.C., 16364MB, Win7 Pro, 2x Nvidia GeForce GTX780, SLI Driver 350.12, Monitor 3x Dell U2412M [24" LCD], G27 wheel, Creative CA0132 Creative SB Recon3D PCIe Audio Controller and Z906 Logitech speakers

    https://www.dropbox.com/s/m838ljrc6vnm5a2/DxDiag64.txt?dl=0

    https://www.dropbox.com/s/albk4n9c7oo56qm/DxDiag32.txt?dl=0

  • DescadentDescadent Member New Car Smell
    edited April 2015
    Bug Report Form
    -----------------------------------------------------------------------

    System Spec
    (Provide as much info about your rig as possible)

    i7 2600k @ 4.6-gtx 980- 8gb 1600 ram- 256gb ssd- 2tb hd- asus maximus z67 mobo
    3x asus rog swift @ 7680x1440 144hz Gsync 
    Oculus Rift DK2
    350.12 DRIVERS

    Steps to reproduce
    no codriver audio and no turn signals on the ui

    Your recent history of races 
    every car, every track

    Which stage were you within the championship\custom event?
    every car every track 24/7

    What were you doing specifically when the crashed occurred?
    no crash just co driver audio issue

    How long was your current session?
    every time. all the time

    Which graphics preset were you using?
    ultra with 0x msaa
    -----------------------------------------------------------------------

    DXDIAG:
    http://a.pomf.se/wdneyb.txt

    Post edited by Descadent on
  • makuwaidomakuwaido Member New Car Smell
    System Spec:
    i7 4770k @ 4.4 Ghz
    Gygabyte Z87-UD5H
    16GB 2133Mhz DDR3 RAM
    EVGA GTX 980 SC

    Steps to reproduce
    no codriver audio and no turn signals on the ui

    Your recent history of races 
    every car, every track

    Which stage were you within the championship\custom event?
    every car every track 24/7

    What were you doing specifically when the crashed occurred?
    no crash just co driver audio issue

    How long was your current session?
    every time. all the time

    Which graphics preset were you using?
    ultra with 0x msaa

    DXDiag: https://www.dropbox.com/s/44bxzu35qdm0vm9/DxDiag.txt?dl=0



  • PhearMarkPhearMark Member New Car Smell
    Also having the co-driver audio issue

    DxDiag: http://a.pomf.se/lfztkl.txt

    Steps to reproduce:
    1) Start the game
    2) Enter any racing event

    Recent history of races:
    2 Custom events (2 stages each); Daily event, First championship event

    Which stage were you on within the championship/custom event:
    There was no co-driver audio in any of the events

    What were you doing specifically when the crash occurred:
    Audio issue, not a crash issue

    How long was your current session:
    Issue occurred from the first race through the last race (including multiple client restarts) across approximately 2.75 hours.

    Which graphics preset were you using:
    Ultra with 8x AA
  • 1NJIMID8TOR1NJIMID8TOR Member New Car Smell
    Big Lee mentioned to stop in and report so I am having the same problem with no Co-Driver Call Outs. Not sure what I am missing on my HUD as others are.

    System Specifications:
    Windows 7 Pro 64bit
    Intel Core 2 Duo 3.16 E8500
    Asus Maximus II Formula
    4096 OCZ DDR2 RAM
    Nvidia GeForce GTX Asus MARS
    Soundcard: Creative SB X-Fi Fatal1ty Pro
    Logitech G19 Gaming Keyboard
    Logitech G27 Steering Wheel
    Roccat Kave Headset
    ASUS Display 1920x1020
    Direct X 11

    Steps to Reproduce:
    No Co-Driver audio Call Outs/Pace Notes and possible other unknown issues.

    Your recent history of races: 
    All of them in Career so far.

    Which stage were you within the championship\custom event?
     Career Mode.Championship Greece

    What were you doing specifically when the crashed occurred?
    Game froze once but Music was still playing rebooted and was ok

    How long was your current session?
    Four races in career

    Which graphics preset were you using?
    Maximum 100% - But Camera Shake I turned Off


    Doin' it in the Dirt since Colin McRae 2.0
  • HankGPGHankGPG Member New Car Smell
    Same here, No Co-driver audio or visual cues

    System Spec
    I5 4670k @ 4.4ghz
    asrock z87 killer mobo
    8gb hyperX blu 1600mhz
    evga gtx760 superclock 2gb
    ocz vertex 3 ssd
    western digital 1TB HDD
    corsair vengeance 1500 7.1 usb headset

    Steps to reproduce
    Play game in any mode

    Your recent history of races 
    career, custom

    Which stage were you within the championship\custom event?
    any

    What were you doing specifically when the crashed occurred?
    n/a

    How long was your current session?
    2 hrs

    Which graphics preset were you using?
    ultra

    DXDIAG
    https://drive.google.com/file/d/0B_4S3nAybptaMWU4dUlWNFZRUmM/view?usp=sharing
  • moogleslammoogleslam Member Race Steward
    Does anyone having this problem NOT have a PCI sound card?  Wondering if you're okay if you have onboard sound.
    Fun, fair, and clean racing for all skill levels!
«1
Sign In or Register to comment.