Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Online Championship Totally Broken? ps4

My friend and I have been playing an online championship on v1.05 with no real issues. Came to play tonight on 1.06 and our loaded game won't work. Just sits on the loading please wait screen when we try to go on to the next race. So I thought "ok maybe it's because were on a new version" so we decided to start a new championship.This won't work properly either! When we do the host can change the ai difficulty but the guest just sees it as 0 (very easy) which wouldn't matter but the game seems to play as though the ai is set to 0. 

Any tips? 

Tried reinstalling, both hosting...
«1

Comments

  • GoldszillaGoldszilla Member New Car Smell
    Thanks for the support. Fs. Fmfl. Dunno why I bother.
  • Waffle18Waffle18 Member New Car Smell
    Same issue. 

    Defaults driver AI to 0 (Very easy) and grid gets jumbled up with unrealistic grid positions despite option being set to realistic. 

    Previous saved games no longer load in Multiplayer Championships. 

    Is this 1.06 related?

    Anybody else having these issues and if so, anyone managed to fix?
  • Waffle18Waffle18 Member New Car Smell
    Can someone else comment ffs. 

    We cant be the only ones with this issue. 

    Fml, what's the point of a forum if everyone has taken a vow of silence. 

    Fm, why do I bother. 
  • RHK1337RHK1337 Member New Car Smell
    Same issues (ps4):

    1. pre-1.6 save is broken. After weekend tyre selection comes a black screen with "waiting..."
    2. AI on 88 = during race all AI drivers but Hamilton race like super easy difficulty. Means Hamilton laps every other AI driver after about 10 laps into the race (50% race Australia)...
  • Waffle18Waffle18 Member New Car Smell
    Will this likely get a patch to fix before long?
  • FullSpe3d98FullSpe3d98 Member New Car Smell
    an update from support would be great, considering an entire game mode is completely broken at the moment
  • DVSJACKALDVSJACKAL Member New Car Smell
    edited September 14
    Myself and my brother have the exact same issue with regards to the AI Difficulty not working correctly  
    we have tried setting it at a certain difficulties and it just reverts to EASY
    we have also lost our online championship after installing Patch 1.06 

    Also we have noticed an issue with the Tyre wear that you start with after qualifying, for example you can do the following in Q3

    1 out lap
    1 hot lap
    1 in lap 

    Then when you go to race, and try to plan your race strategy the tyre's that you did just three laps on, show over 50% tyre wear and you have to start the race with worn tyres. normally have to pit within 5 laps etc. 

    we are playing on PS4 and have update 1.06 
    Post edited by DVSJACKAL on
  • Waffle18Waffle18 Member New Car Smell
    Support?? Any comments would be appreciated. 
  • GoldszillaGoldszilla Member New Car Smell
    We need to know when these issues plan to be sorted. We bought this game just for online championships and now they're literally unplayable. Not bought a Codemasters game in a few years because the last one I had was full of issues too. Thought they might have improved by now...

    Surely they test the new versions thoroughly before distributing to the public. How didn't they pick up on this... 
  • Waffle18Waffle18 Member New Car Smell
    Best aspect of the game has been ruined by poor patch. 

    Total misery ffs. 
  • BoysieBoysie Member New Car Smell
    edited September 14
    Exactly the same issues last night, an online race with a mate.
    Through practice the times were jumbled up, and would jump positions with the main protagonists not managing to put in a competitive time at all.
    Ai was set to 50% which on V1.05 was pretty adequate for some decent racing.
    In qualifying, again similar issues where neither of us knew where we stood on the timing screen, sometimes we had different information to each other! Again there were no times put up by the main protagonists, until the end where the grid ended up a jumbled up mess of teams out of position from where their realistic position would have been.
    In the race it was as if the Ai had been turned down to very low levels for some. The result was a podium with a Force India, Williams and McLaren on it, with the lead Mercedes 10th and Ferrari 11th!

    ps. this is on PS4

  • GoldszillaGoldszilla Member New Car Smell
    I'd love a response from a CM rep sometime in the next year..............
  • Waffle18Waffle18 Member New Car Smell
    Shocking customer feedback. 

    Is it a big job for CM to revert back to 1.05 whilst 1.06 is functional?
  • Waffle18Waffle18 Member New Car Smell
    Does anybody know if this issue has been resolved by Codemasters?

    presumably a small patch will be released today?
  • gimmick73gimmick73 Member New Car Smell
    @F1Support see above

    ......................
  • F1SupportF1Support Member, Codemasters Wheel Nut
    We have reproduced this issue on the latest patch and are working on a fix.
  • Razer12hopRazer12hop Member Unleaded
    Waffle18 said:
    Does anybody know if this issue has been resolved by Codemasters?

    presumably a small patch will be released today?
    Mutliplayer is fubar.
  • GoldszillaGoldszilla Member New Car Smell
    @F1Support  how soon do you envisage a fix taking for release?
  • Brfc1986Brfc1986 Member New Car Smell
    I just posted a similar thread before seeing this.
    I have similar issues.
  • F1randokalbus22F1randokalbus22 Member, Drivers Race Steward
    edited September 14
    DVSJACKAL said:
    Myself and my brother have the exact same issue with regards to the AI Difficulty not working correctly  
    we have tried setting it at a certain difficulties and it just reverts to EASY
    we have also lost our online championship after installing Patch 1.06 

    Also we have noticed an issue with the Tyre wear that you start with after qualifying, for example you can do the following in Q3

    1 out lap
    1 hot lap
    1 in lap 

    Then when you go to race, and try to plan your race strategy the tyre's that you did just three laps on, show over 50% tyre wear and you have to start the race with worn tyres. normally have to pit within 5 laps etc. 

    we are playing on PS4 and have update 1.06 
    I think that the reason why you lost your OC is mainly due to deleted stats, but i've heard that they're already working on it
«1
Sign In or Register to comment.