Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Clutch Won't Engage At Race Start, Paddles Disabled After Lights Out

Both multiplayer and GP mode, video link attached, you can see that I shift and hold the paddle before lights out, then when the lights go out and I drop the clutch, the cars just sits there and revs.  I can't up shift or downshift after that. If I am in multiplayer mode, the same thing happens except if I pause the game after lights out, and then un pause, I am able to get going because the AI takes over, not the same for GP mode.  This has not always been the case with this game, just under two weeks I think this has been happening.  I tried remapping the clutch to a different button, setting shifting to auto, I have tried verifying the game integrity, checking the wheel drivers, nothing seems to work - I auto download updates soon as updates are available.  I don't use assists and I have been manual starting since it was available so nothing is different on my end that I am aware of.

Thrustmaster TX F1 Rim 
Fanatex CSR Elite Pedals

Comments

  • FetalFetal Member Wheel Nut
    mine does this if my H pattern shifter is not in neutral..
  • steviejay69steviejay69 Member Petrol Head
    @[email protected] this is a gimme, please fix it.
    I'm not stupid, I just don't always have all the necessary information,...stupid.
  • Tron4949Tron4949 Member New Car Smell
    edited September 2017
    EDIT: After further testing, including re-downloading 2016, it seems like this is an issue with something other than the game as I am experiencing something similar in 2016 as well.     
    Post edited by Tron4949 on
  • mlbc1mlbc1 Member New Car Smell
    Yes having same problems. All my wheel settings reset to default once the lights go out at start of race???
  • potatomaverickpotatomaverick Member New Car Smell
    Was this ever fixed?  I don't see a solution posted here.
  • potatomaverickpotatomaverick Member New Car Smell
    On a hunch I commented out all of the classic clutch and manual transmission section in actionmaps/feral_action_map_preset_win.xml (I'm playing on linux, that is the Feral port equivalent of action_map_preset_win.xml), and that solved the problem with manual starts.  Probably the "Clutch Classic" mapping was confusing the double mapping of clutch release for sequential transmission with the upshift button.

Sign In or Register to comment.