Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Audio Issue - PS4 (system 5.0), Gold Headset

Since updating the system firmware to 5.0, I'm having a difficult time hearing Jeff over my headphones.  I don't know if the system update has anything to do with it, but it was the only change that has happened to my system or game since I've noticed this issue.  This happens any time he talks to me, after I call back to him or not.  I have noticed that my engine noise gets quieter when I press the button to talk to him, but it comes right back up when he responds.  I have tried turning the volume levels for everything down except for radio speech, and there is barely an improvement.  Is there something else I can try or is this a legitimate bug?

Comments

  • CmRachelCmRachel Member, Codemasters Unleaded
    Hi @thesios, the overall audio is supposed to get quieter when you press the Voice Command button. 

    Is Jeff coming out of the controller? Have you tried altering the volume level of that?

    Thanks :)
  • thesiosthesios Member New Car Smell
    The audio does get quieter when I press the button to talk, then comes back up when I'm done (and before Jeff replies)

    Jeff is coming through my headphones, just very quiet, whether he's replying to me or giving me information of his own volition.

    I did try a game by putting some ear buds in the controller.  Jeff comes through loud and clear that way, like he used to through my headphone before the system firmware was updated.

  • kingmjjkingmjj Member, Drivers Pit Crew
    Sony confirmed they were working on a fix. A lot of people’s headsets aren’t compatible with PS4 update 5.0 or they just don’t work properly 
  • thesiosthesios Member New Car Smell
    Strange if that's what's going on.  Mine work fine otherwise, it's just that radio chatter in this game is dreadfully quiet, even with the appropriate sliders at max and min.  Thanks for the heads up, @kingmjj.
Sign In or Register to comment.