Welcome to the Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Accuforce wheel & Sim Commander, and Z1 Dashboard issues.

Running on PC, fairly fresh but updated Windows 10 w/ latest drivers. Accuforce wheel, HPP pedals and Sam Maxwell's SMZ1 wheel.

1) I have varied results with force feedback when I first launch the game. Sometimes FFB is on, sometimes the wheel has nothing. If it does not start with FFB, I have to go into settings and change the sliders a bit for it to trigger on.

2) I cannot run both Sim Commander and the Z1 Dashboard and have them both work. I have UDP  on, including broadcast, and D-BOX on. When I am running Sim Commander, the LCD on the SMZ1 will not work. It's like the UDP gets taken up by Sim Commander, and the Z1 Dashboard won't get any info. If I do not run Sim Commander, the Z1 dashboard on the SMZ1 works just fine.

3) When using the latest Sim Commander software (v4.0.0.97), the settings in SC do not override the game settings. I have reported this on Sim Experience's website. The above issue with intermittent FFB happens both while running through Sim Commander OR just launching through steam. And this happens without running Z1 Dashboard.


Comments

  • HudsonKerrHudsonKerr Member New Car Smell
    edited October 2017
    Ok, I seem to have got the SimExperience (commander) software working. I have it configured properly and am UDP forwarding to port 20777.
    But I cannot run the Z1 dashboard for my wheel at the same time. I have tried this with broadcast on and off.
    Post edited by HudsonKerr on
  • HudsonKerrHudsonKerr Member New Car Smell
    edited October 2017

    Anyone else having trouble with multiple devices on PC? Could it be a UDP broadcast problem? Anyone else having trouble getting a Z1 dashboard to work with an Accuforce wheel using Sim Commander?

    Again, my Accuforce and Z1 work together if I do not run Sim Commander, which uses the telemetry to make forces and output to Simvibe.
  • Akkan74Akkan74 Member New Car Smell

    Hi

    Thread is a bit older but i have a similar Problem. I'm using an Accuforce wheelbase with ZRoso F1 Rim and ECCI 6000 Pedals.

    I tried to use the codemaster proxy server app to send the data to sim commander 4 and SLI max manager. The SLI manager got the data but sim commander doesn't record any lap and foundation feedback is also not working.

    As i understood from another forum SC4 is hardcoded to Port 20777. So i set F1 2017 Output to 20778 and the server App input to 20778. Then server App output SLI manager to 40555, API 5 and SC4 output to 20777, API 5.

    I have seen different pictures were SC4 output should be set to API 1 or API 6. How do i know which API i should use?


    Another question: how can i bring up SC4 ingame, because F1 2017 has no mouse support? Can i use a key binding to show up the SC4 window? Shall F1 2017  be in windowed mode or could i leave it in fullscreen mode?

Sign In or Register to comment.