Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

Dark spots on track - PC patch 1.10

SASColferSASColfer Member Wheel Nut
I know its a known issue but you guys are aware this isn't fixed right? Monza this time. 

https://ibb.co/fndrOG

Ultra graphics
Geforce 1060 6GB
Post edited by SASColfer on

Comments

  • KirstySaysKirstySays Member New Car Smell
    Seen it on Silverstone short circuit, PS4 with the 1.10 patch. 
  • Tilicutza88Tilicutza88 Member New Car Smell
    I have the same issue with Monza. PC patch 1.10. Also i have some framerate drops in Spa, after this patch. Anoying
  • TashtonTashton Member New Car Smell
    They've been "fixing" this since release as far as I know. Your best bet is to just mid session save and restart the game. Not that it's a fix or anything but it works for me on Xbox and at least it helps in the short term.
  • thesiosthesios Member New Car Smell
    I've seen it most of the time at invitational events (Silverstone Short and USA Short), which you can't save mid-session.  Every once in a while, it shows up at Brazil during a regular career mode race.
  • F1SupportF1Support Member, Codemasters Co-Driver
    Hi all, this is an issue we're aware of but it's actually quite rare and actually making it happen is quite difficult. Because there are so many of you playing the game at home we're seeing this reported quite frequently. As @Tashton said, a reboot of the game will fix it. Use a mid session save as required so you don't lose any progress.
  • bastek2504bastek2504 Member New Car Smell
    edited November 13
    F1Support said:
    Hi all, this is an issue we're aware of but it's actually quite rare and actually making it happen is quite difficult. Because there are so many of you playing the game at home we're seeing this reported quite frequently. As @Tashton said, a reboot of the game will fix it. Use a mid session save as required so you don't lose any progress.
    For me it happens when for example I am driving in a session with cloudy conditions lets say Australia. Everything is normal without buggy shaders. But when I load into another track after that for example China that has cloudy conditions again I will have the black spots on the track. Then I need to restart the game.
  • JK300602JK300602 Member New Car Smell
    I have experienced it only during wet conditions, even on time trial mode, but it doesn´t happen always as commented above
  • thesiosthesios Member New Car Smell
    It just happened to me again, in an invitational event at Baku, sunny.  I noticed in this event that the whistling sound from the fences was missing, too.  I wonder if they're related.
Sign In or Register to comment.