Welcome to the brand new Codemasters Forums! Be sure to check the FAQ and Forum Rules before you get started.

udp telemetry

Willempie15Willempie15 Member New Car Smell
hi the udp telemetry bar isnt showing in my settings and i followed the instructions on the site but still it doesnt work
someone help?
btw i have f1 2016 (PC) steam
Post edited by Willempie15 on

Comments

  • steviejay69steviejay69 Member Co-Driver
    What bar? What are you trying to achieve?
    You'll find me at apexonlineracing.com
    S14 F1 '17 F7 Car: Ferrari Team-mate: Partyfuchs
    PC: i7-4770|8GB|GTX970 4GB|Win10x64|Logitech G920 (GTEye Spring Mod)/G430 Headset|GTOmega Pro Rig

  • Willempie15Willempie15 Member New Car Smell
    The udp telemetry setting in settings main menu
  • steviejay69steviejay69 Member Co-Driver

    Edit the hardware_settings_config.xml

    Post it in here and we'll fix it.

    You'll find me at apexonlineracing.com
    S14 F1 '17 F7 Car: Ferrari Team-mate: Partyfuchs
    PC: i7-4770|8GB|GTX970 4GB|Win10x64|Logitech G920 (GTEye Spring Mod)/G430 Headset|GTOmega Pro Rig

  • Willempie15Willempie15 Member New Car Smell
    <?xml version="1.0" encoding="UTF-8" ?>
    <hardware_settings_config deviceId="0x1380">
    <cpu cores="8" hyperThreading="false" hyperThreadingProcessorStride="1" />
    <graphics_card rating="1">
    <resolution width="1440" height="900" fullscreen="true" vsync="false" vsyncInterval="auto">
    <refreshRate rate="0" />
    <windowPosition x="0" y="0" />
    <outputMonitor index="1" />
    <aspectRatio auto="false" width="16" height="9" />
    </resolution>
    </graphics_card>
    <motion>
    <dbox enabled="true" />
    <udp0 enabled="true" ip="192.168.2.4" port="20777" />
    <udp1 enabled="false" ip="127.0.0.1" port="20777" />
    <udp2 enabled="false" ip="127.0.0.1" port="20777" />
    <udp3 enabled="false" ip="127.0.0.1" port="20777" />
    </motion>
    <antialiasing smaa="false" taa="false" />
    <ssao enabled="false" />
    <ssrt enabled="true" quality="2" />
    <texture_streaming sizeInMiB="512" texelDensityBias="0.0" concurrentTextureSwaps="1" />
    <led_display fanatecNativeSupport="true" sliProNativeSupport="true" />
    <anisotropic_filter level="0" />
    <lighting quality="1" />
    <postprocess motionBlur="true" godRays="false" depthOfField="true" lensStreak="false" lensFlare="true" bloom="true" rainBeads="true" />
    <shadows enabled="true" skyShadowMapSize="1024" skyShadowCascadeCount="4" skyShadowLowLod="true" worldShadowMapSize="1024" nightShadowMapSize="1024" nightShadowCharacterCast="false" nightShadowSourceCount="4" sampling="1" spotShadowMapSize="1024" spotShadowSampling="0" />
    <smoke_shadows enabled="true" mapSize="256" opacity="1.0" envOpacity="0.45" updateRate="4" />
    <advanced_smoke_shadows enabled="false" />
    <particles enabled="true" distanceScale="1.0" rate="1.0" high="false" />
    <crowd billboardPercentage="100" lod0Distance="4" lod1Distance="10" lod2Distance="25" lod3Distance="70" billboardDistance="700" finDistance="1000" lod0Quantity="5" lod1Quantity="20" lod2Quantity="50" lod3Quantity="300" billboardQuantity="22000" finQuantity="5000" propQuantity="50" />
    <vehicle_reflections envMapScale="1.0" envMapUpdateMode="alternate" envMapRenderMode="carsAndCharacters" cubeMapEnabled="false" cubeMapScale="1.0" cubeMapUpdateMode="oneFacePerFrame" />
    <mirrors mirrorsUpdateMode="alternate" mirrorsRenderMode="cars" treesInMirrors="true" crowdInMirrors="false" highDetailMirrors="false" highDetailTyresAndCar="false" particlesInMirrors="false" />
    <weather_effects rainSplashes="true" rainSheets="false" rainBeads="false" rainHigh="false" trackHeatHaze="true" planarReflectionsEnabled="true" planarReflectionsRTScale="1.0" planarReflectionsMipTailBlur="true" proceduralCloudRTScale="1.0" proceduralCloudTiling="6" proceduralCloudQuality="1" />
    <ground_cover enabled="true" grassFlattening="false" drawDistance="60.0" />
    <dynamic_hair quality="1" />
    <skidmarks enabled="true" parallax="false" />
    <skidmarks_blending enabled="false" />
    <audio quality="high" />
    <sliders motionBlurStrength="1.000000" />
    </hardware_settings_config>
  • BoothJoeBoothJoe Member Unleaded
    edited December 6
    In F1 2017, the word "telemetry" appears in two places in setups. There is the UDP telemetry setup which sends data to another device, which is what I think the OP is asking about. "Telemetry" also appears in TT if you go to the Ghost Settings. There you see options such as Personal Best Telemetry Mode, Current Lap Telemetry Mode, Rival Telemetry Mode, etc. I've turned these on and don't know what they're supposed to do, and it's possible that it doesn't show up in cockpit mode. Since I don't know what these settings are supposed to do, I guess it's possible that the OP could be asking about this? BTW, I know OP is talking about F1 2016, so that may be entirely different.
  • steviejay69steviejay69 Member Co-Driver
    <motion>
    <dbox enabled="true" />
    <udp0 enabled="true" ip="192.168.2.4" port="20777" />
    <udp1 enabled="false" ip="127.0.0.1" port="20777" />
    <udp2 enabled="false" ip="127.0.0.1" port="20777" />
    <udp3 enabled="false" ip="127.0.0.1" port="20777" />
    </motion>

    Your router must be set to 192.168.2.x (I think only Belkin routers use this as a default address range)

    You must fix the IP of the device you are using for telemetry capture. Use static configuration (device) or address reservation (router)

    It cannot be your gaming PC.

    If you open an administrative-rights CMD window on your gaming PC what does

    ipconfig /all

    return?

    You'll find me at apexonlineracing.com
    S14 F1 '17 F7 Car: Ferrari Team-mate: Partyfuchs
    PC: i7-4770|8GB|GTX970 4GB|Win10x64|Logitech G920 (GTEye Spring Mod)/G430 Headset|GTOmega Pro Rig

  • Willempie15Willempie15 Member New Car Smell
    edited December 7
    I use the program RsDash on my mobile so i needed to put that ip in <udp0 enabled="true" ip="192.168.2.4" port="20777" />

    And if i do ipconfig/all i get all wifi adapters from my pc
    Post edited by Willempie15 on
  • steviejay69steviejay69 Member Co-Driver
    edited December 7
    I use the program RsDash on my mobile so i needed to put that ip in <udp0 enabled="true" ip="192.168.2.4" port="20777" />

    And if i do ipconfig/all i get all wifi adapters from my pc
    OK I ask because 192.168.2.4 will not work if your router uses 192.168.1.x or 192.168.0.x

    Your active WiFi adapter will confirm the above (192.168.2.x/192.168.1.x/192.168.0.x)

    Also your phone needs to be set static/assigned on your router, so if 192.168.2.4 is it's address currently, the app should work. 

    If you have a software firewall you need to have allowed F12016.exe out going to LAN. Ideally your network location should be Private, maybe try disabling Homegroup (for people that can't network, along with WPS) if you have set it.

    Just read the RS Dash notes....

    Also if your PC is WiFi it must be on the same router WiFi band as your phone, split the 2.4 and the 5GHz (add -5 to the 5GHz SSID) then join the phone to the same SSID as the PC.


    You'll find me at apexonlineracing.com
    S14 F1 '17 F7 Car: Ferrari Team-mate: Partyfuchs
    PC: i7-4770|8GB|GTX970 4GB|Win10x64|Logitech G920 (GTEye Spring Mod)/G430 Headset|GTOmega Pro Rig

Sign In or Register to comment.