Jump to content Jump to content

jukkatolonen

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. finally I may have found the solution guys! I have increased memory size for texture streaming and everything is fine until now after hours playing! so basically what I did was edit hardware_settings_config.xml file located in %USERPROFILE%\Documents\My Games\GRID (2019)\hardwaresettings (Windows) before: <texture_streaming sizeInMiB="512" clampMipTo="12" /> after: <texture_streaming sizeInMiB="1024" clampMipTo="12" /> hope it helps! 😊
  2. little late in the game but i found that the problem seems to be related to vsync. when livery gets blurred in carrer mode i'd went back to main menu/video settings and turned vsync on, then i started a custom race and voilà everyting was normal. but resuming the race of carrer mode the livery became blurred again. well, i've accepted that this game is poorly optimized (for pc at least) and i restart it everytime this happens. geforce experience app can't even optimize it (i saw the log file, there is an error in the script for this game, it is ridicoulous).
  3. i'm having the same problem playing on GTX 1050 Ti. when this occurs the loading times takes to long and forces me to restart, very annoying. also i've noticed that sometimes the livery gets blurred just after the car passing the start line on classification lap. several months later and no one gives a damn.
  4. I think it could be a temperature issue indeed... I never thought it would be CPU and maybe it makes a little sense about a year ago I was playing F1 2012 and Burnout Paradise with this exactly issue as I told before, the problem was solved when I put the rear of my notebook above something, in order to let the air flow easier ok... however months ago I started to play F1 2013 and I noticed the problem was backto my surprise, no lags have appeared playing Burnout, so I thought the problem was the F1 2013 game reading the FAQ, I decided to play F1 2013 in safe mode and no lags were registered,
  5. yes, I'm sure! when I run the game with my Intel graphic card, the FPS never reaches to 30, and there's no lag such in the video aboveyes, I'm already tried setting lowest options and did not have difference, these lags persists after a while playing
  6. hello,I have an annoying problem when I play F1 2013 for a while... I get several lags and I don't know whyhere's a video I uploaded detailing the case: https://www.youtube.com/watch?v=wtQ8mPeeaw0I have Intel Core i7, 6 GB RAM and 2 GB ATI Radeon graphic card (M6630) ps.: playing F1 2012, months ago, I had these lags when the notebook was a little warmer, but I put it above some book, in order to let the air flow easier and the problem normally was solvedin F1 2013, even an external fan not fixes it
×
×
  • Create New...