Jump to content

SwissSkynet

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Keyboard
  • Steering Wheel
    Razer Blackwidow Elite
  1. A detailed description of the issue. Please include any error codes here. F2 2020 no Tire Change even with puncture (Yes they put the same old punctured Tires on *lol) Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.14 Game-mode? Championship (The only Mode i drived with F2 2020) We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Totaly Random per Race. How do you make the problem happen? Maybe i got a Pre-Release of the EA Version and dont payed for Tires. What troubleshooting have you attempted? Please always try to attempt to fix the issue Save/Load, Rewind, Crash and rewind, Trigger a VSC and SC, thrown Money on the Monitor. What peripherals are you are using (gamepad, wheel make & model etc) Keyboard Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  2. Already tested it. That also include my point:
  3. I already tested that. That was a one of the first steps. For others i tryed: And yes OFC i tested dx11...
  4. 1. A detailed description of the issue. Please include any error codes here. Since 1.07 i have ingame Stuttering but with Good FPS (NO FPS Drops). FPS are way over 120 konstant. I have observed that the SSD is very high activ when i race (up to 140MB/s) and the stutters appers always when the SSD or HDD (tested both) is in use from the Game 1:1 syncron with activity light. Its definitifly something with the Write/Read in 1.07. And its wayne if im Online or Offline. 2. Platform - PC - Windows 10 Pro x64 v2004 uptodate 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.07 4. Game-mode? ALL 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Problem since 1.07 Tested with way more than 4 times and alot of Settings. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue - Graphic Settings low up to ultra - Older nVidia Drivers with DDU - other Mouse & Keyboard - disabled Overlays - tryed Online guides (alot of steps) - other install SSDs/HDDs - Disabled and uninstalled AntiVirus 7. What peripherals are you are using (gamepad, wheel make & model etc) - Keyboard 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. - No because a Video can`t show that if recorded at 30 or 60FPS DxDiag.txt
×