Jump to content

PetSild

Members
  • Content Count

    100
  • Joined

  • Last visited

Posts posted by PetSild


  1. If you have updated the W10, so check the keys in the registry.

    Create the necessary subkeys for TLS 1.1 and 1.2; create the DisabledByDefault DWORD values and set it to 0 in the following locations:

     

    Quote

     

    For TLS 1.1

    Registry location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client
    DWORD name: DisabledByDefault
    DWORD value: 0

    For TLS 1.2

    Registry location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client
    DWORD name: DisabledByDefault
    DWORD value: 0

     

     


  2. 1 hour ago, PJTierney said:

     

    If you're on Windows 7, can you try this.

    Your security settings may be out of date compared to our servers:

     

    How to Fix (short version):

     

     

    How to Fix (Long Version)

    I can confirm that the Hot fix from @PJTierney works :classic_biggrin: great.

    Thank you very much for support and help.


  3. Again and again I have to remind, the error manifests itself still on all platforms.

    Is there so many users who complain, and the CM does nothing!

    Can please @ChristinaMc or someone else explain why, even after the release of the 6th patch in a row is not a serious fault removed?

×