Jump to content

Federcio2

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 New Car Smell

1 Follower

Personal Information

  • Gamertags
    Federcio2

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    ThrustMaster T500RS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello. I'm hosting a community championship on PC. On Tuesday We always did the race (50%). Yesterday "**** happens". While the drivers were selecting setup and strategy, one crashed. This bugged the lobby. During the formation lap he rejoined the session, but obviously had the wrong setup and strategy. At the start, the lights remained stationary and did not start the start procedure. The driver left voluntarily, and from here the race finally starts, but leaving the bot on the grid. But his bot, which started in the top 10, was first in the race with a fastest lap in Bahrain of 18 seconds. This generated inconvenience to others such as non-existent blue flags (and penalties). I was actually aware, and I knew the lobby needed to be recreated. But in the same way, I shouldn't be putting a "patch" on what happens in game. A detailed description of the issue: read above. Platform: PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.12 Ranked/Unranked/Leagues: Unranked Wired or Wireless Connection? Wired Ethernet 100 MegaBit The amount of players in your session? 20+2 spects Were you the host? Nope. Did this issue happens for everyone in the session, just some people or just yourself? What did they see? Some people - non-existent blue flags, driver that crash in P1, etc. We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Probably before you press the "ready" button on the grid, close the game from Windows. Is it the same of a crash for your server? How do you make the problem happen? Recreating the lobby. But, as an IT technician, that's not a solution. It's a work around. Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here. RDJT-MTMD-GJCH-ECHE Video of the issue, including timestamps. Did you stream the session? https://www.twitch.tv/videos/776468517?t=00h08m29s and https://www.twitch.tv/videos/776468517?t=00h12m25s
  2. Federcio2

    online game freeze

    Same, after the patch 1.10 on PC. When people join or leave the lobby when the session is already started, the game (and FFB on the wheel) freeze. A detailed description of the issue: when someone join/leave game and FFB wheel freezes. Platform: PC What version of the game you are using: 1.10 Ranked/Unranked/Leagues: Unranked Wired or Wireless Connection? 100 Megabit with Ethernet Cable The amount of players in your session? 15+ Were you the host? YES Did this issue happens for everyone in the session, just some people or just yourself? What did they see? For everyone. We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? YES How do you make the problem happen? Create a unranked lobby with no restriction for entries, start the session and waiting for players that join the lobby. Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue: Nope, sorry. Video of the issue, including timestamps. Did you stream the session? YES, take the clip. https://clips.twitch.tv/AgreeableSmilingPuddingTriHard
  3. Hello best social manager ever.

×