Jump to content

Doomguy405

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

4 New Car Smell
  1. Doomguy405

    DiRTy Gossip

    Another 4.6GB update, anyone know what it is??
  2. Doomguy405

    FFB fixed? No, we need VIBRATIONS!!

    I too would like more vibration and road noise, I quite liked the way that felt in DR. Of course, as usual, simply make it adjustable so those who don't like it or feel it's unrealistic can turn it off.
  3. I'm experiencing some stuttering / hitching when playing with my wheel (Logitech DFGT) that isn't present when playing with my 360 controller. It's akin to what is described in this thread; Though the solution proposed seems far from ideal.
  4. This has been an ongoing issue since 1.1 for me, so I thought I should bring it up. Apologies if this is already known or not, but it's annoying as hell. For some reason the grass render distance changes for me. I'm not touching my settings at all and the only way to fix it is restarting my game. It seems to happen at random. Here's a comparison between what it should look like: and what it looks like half the time for me: Both these screenshots are taken with the exact same graphical settings, I simply restarted the game between taking them. I'm using a RX 480 8GB for what it's worth, and I've changed drivers a few times since the 1.1 patch and this still happens.   I should also add, as it may be relevant, that the bottom picture is how the grass looked for me at launch 1.0 all the time, 1.1 made the grass render properly at least sometimes but as I said it goes back and forth between the two seemingly of its own accord.
  5. Doomguy405

    Audi Quattro: Am I the only one?

    I prefer the S1 E2. It looks mean as hell and is a good example of how nuts the group B cars got.
  6. Doomguy405

    GET RID OF THE GARBAGE RAIN GRAPHICS

    Yes, the rain just looks wrong. Night-time rain visibility is unrealistically poor.
  7. Doomguy405

    DiRT Rally 2.0 - v1.3 - found a bug? Post it here!

    This has been an ongoing issue since 1.1 for me, so I thought I should bring it up. Apologies if this is already known or not, but it's annoying as hell. For some reason the grass render distance changes for me. I'm not touching my settings at all and the only way to fix it is restarting my game. It seems to happen at random. Here's a comparison between what it should look like: and what it looks like half the time for me: Both these screenshots are taken with the exact same graphical settings, I simply restarted the game between taking them. I'm using a RX 480 8GB for what it's worth, and I've changed drivers a few times since the 1.1 patch and this still happens. I should also add, as it may be relevant, that the bottom picture is how the grass looked for me at launch 1.0 all the time, 1.1 made the grass render properly at least sometimes but as I said it goes back and forth between the two seemingly of its own accord.
×