Jump to content

KripsusRektus

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Logitech g29

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. KripsusRektus

    Gearbox Wear in MyTeam Master Thread

    I used a bit of flashbacks in Autralia. In Bahrain i was driving slow due to using as few gears as possible so almost no flashback, but still lost 1-3% gearbox per lap. My practise gearbox is also going more than 1% per lap.
  2. KripsusRektus

    Track limits and penalties

    Yeah after RSKachow pics thats clearly still on track.
  3. KripsusRektus

    Track limits and penalties

    Did some laps in Austria and while the track limits are really strict i never got a warning without all 4 wheels off. Even if it was like xTiMm_ pictures. Do you have any pictures or videos of getting a penalty while on track? It feels like they are way more strict than 2019, but as long as the rule is at least one tyre on track i feel like its fair to give warning/penalty when going off
  4. This has so far only happend once, so no reliable way to replicate it. I feel it should still be looked at, but feel free to revome this is you disagree. 1. A detailed description of the issue. Please include any error codes here. I was driving Q1 in Australia, after first flying lap the tyre selector was not allowing me to change. I did another lap on the same tyre, but still could not change after that. I then navigated around a bit in the menu and suddenly it let me change agian. My geforce instant replay was turned off so i have not clue what i checked, but it was at least the timing board and the weather page. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Have not been able to replicate since. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue Tried going out for another lap on same tyre. (no change) Navigated around randomly in menu. (fixed the issue) 6. What peripherals are you are using (gamepad, wheel make & model etc) Logitech g29 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  5. 1. A detailed description of the issue. Please include any error codes here. My gearbox got to 90% in first practise so i wanted to change it. There was no optoin to fit a new gearbox. My event gearbox was replaced after breaking last race so thats brand new. There should possible still be a + behind that as well? 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? My Team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. This happend once, but would not get the option to change after going to main menu and back. Replication steps: Drive a practise(for me fp1) and complete it. Go to the gearbox tab while between practises. Try to get new gearbox. 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue Leaving and entering My Team (unsuccessful) Going to FP2 blow up the gearbox (Got a new one installed) 6. What peripherals are you are using (gamepad, wheel make & model etc) Logitech g29 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  6. KripsusRektus

    Gearbox Wear in MyTeam Master Thread

    I also had 65% wear after first race. 50%races full quali and practise. 22 race season.
  7. KripsusRektus

    Opening my podiumpass

    Oh found it. I only looked through the bug reports not the other pages as this is after all a bug.
  8. 1. A detailed description of the issue. Please include any error codes here. In the My Team menu before the first race when trying to open the podiumpass i get the error "ing_pp_maintenece_body". Its also red and make a errorish sound when pressed. Possably only wrong error message 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 3. Game-mode? My team 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Be in my team menu. (possible only before first race) press button for opening podium pass/super license press podium pass 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue leving game mode and going back 6. What peripherals are you are using (gamepad, wheel make & model etc) Logitech g29 7. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
  9. KripsusRektus

    F1 2020 - Things to make the game better

    how much did they pay you for this idea?
×