Jump to content

tomsick29384

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Gaming Setup

  • Platforms
    Android
  • Peripherals
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I'm experiencing this exact issue which was reported into detailed here: However, it hasn't been said in the latest patch 1.13 even though it was flagged to be so.
  2. A detailed description of the issue. Please include any error codes here. Platform:PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Game-mode: Grand Prix We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? How do you make the problem happen: The cars qualify according to the previious f1 2019 performance if qualifying is not enabled. HOWEVER, if qualifying is enabled and I actually do the qualifying(not predicted if it was turned off), the cars qualify according to the actual performance patch which was added in 1.12 THIS ISSUE STILL PERSISTS IN 1.13. This can be seen with ferrari cars qualifying 1st-6th if qualifying was not enabled but 7th-13th IF IT WAS. I think it is the same glitch in f1 2019 where in career mode the cars would not qualify to the actual performance but to the performance(actual in real life performance) at the start of the season. What troubleshooting have you attempted? Please always try to attempt to fix the issue : Ive tried to restart and try Grand prix mode many times to see if it was an one off issue( it is not). What peripherals are you are using (gamepad, wheel make & model etc)  Keyboard. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. None, not a video. PLEASE FIX THIS ASAP, THIS ISSUE WAS RAISED IN 1.12 AND YET IT IS STILL YET TO BE RECTIFIED IN THE NEXT PATCH 1.13. THIS IS APPALING... I HOPE YOU GUYS FIX IT...
  3. 1. A detailed description of the issue. Please include any error codes here. This issue occurs randomly throughout sessions (practice, quali, race, everywhere) especially in BAHRAIN WHICH IS A STTUTERFEST compared to the rest on all kind of modes on all tracks especially split screen where I am frustrating !! I was able to run the game fine till yesterday. 2. Platform Steam - Windows 10 PC 3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.13 4. Game-mode? All modes (split screen being most problematic) 5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to Thid has been occurring even after the 1.13 update. 6. What troubleshooting have you attempted? Please always try to attempt to fix the issue I have lowered all graphic settings to low lowered all kind of Nvidia optimization settings through Geforce experience. I also set the game to run on high performance settings over high quality settings through Nvidia control panel. NVIDIA DRIVERS ARE ON 446.14, 446.16 is not available. I have monitored system temperatures and they seem to be normal. I also kept tabs on network connection, power consumption, CPU and RAM usage and it all seems to be fine too. As you can see I have tried everything that came to my resort before coming here. 7. What peripherals are you are using (gamepad, wheel make & model etc)  Keyboard and mouse 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  Since, the issue occurs randomly its quite difficult to record and upload and it
  4. Hi, so a fix for this will be coming out soon? sorry for the mishaps as I'm new haha! Could you link the original forum post where the person reported it? Many thanks
  5. A detailed description of the issue. Please include any error codes here. Platform:PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Game-mode: Grand Prix We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? How do you make the problem happen: The cars qualify according to the previous f1 2019 performance if qualifying is not enabled. HOWEVER, if qualifying is enabled and I actually do the qualifying(not predicted if it was turned off), the cars qualify according to the actual performance patch which was added in 1.12. This can be seen with ferrari cars qualifying 1st-6th if qualifying was not enabled but 7th-13th IF IT WAS. I think it is the same glitch in f1 2019 where in career mode the cars would not qualify to the actual performance but to the performance(actual in real life performance) at the start of the season. What troubleshooting have you attempted? Please always try to attempt to fix the issue : Ive tried to restart and try Grand prix mode many times to see if it was an one off issue( it is not). What peripherals are you are using (gamepad, wheel make & model etc)  Keyboard. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. None, not a video. PLEASE FIX THIS ASAP, thanks!
×