Jump to content

David3589

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. David3589

    Game crashes in DX11 and DX12

    Hey, can you maybe help? 🙂
  2. David3589

    Game crashes in DX11 and DX12

    Full info update: Game: F1 2019 (pre-ordered at MMOGA) Technical data below: Graphics: GeForce GTX 1060 3GB Driver: 431.36 Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz RAM: 7.97 GB SSD: 128 GB (30 GB free, game currently installed) HDD: 1 TB Crashes in every combination of the following settings Running the game in DX11 and DX12 Running the game with and without Steam overlay Geometry Culling on / off start options: Safemode on / off Graphic settings low, middle, high, ultra Game installed on SSD / HDD Running the game with and without GeForce Experience overlay GeForce experience: allowed / disallowed experimental functions Validated game data after every change in my settings When I made it into the start menu (1/100 cases): crash in single player and multiplayer Thanks for incoming help:) Edit: It works better in lower graphic settings, but if a friend with worse hardware can run the game in ultra high settings at 60 fps there is something wrong. In low settings I have tons of crashes as well.
  3. David3589

    Game crashes in DX11 and DX12

    Oh, whoops. Yeah, it's F1 2019. Sorry
  4. Hey guys, my game crashes like every time I start it at "press any button". If it doesn't crash there it randomly crashes in single player and multiplayer. It can't be the ingame graphic settings because geometry culling is deactivated. My "GeForce Experience" app optimizes my game to ultra high graphics but it even crashes when I play the game with low graphics. Hardware: GT-X 1060 3GB VRAM, 8GB RAM, 128 GB SSD (installed at hdd first, but the same crashes if I install the game on my SSD). Drivers: 430.86 so the steam overly could cause crashes with DX12: steam overlay deactivated, still crashes. DX 12 to DX 11: still crashes new installed graphic drivers: still crashes Startes in safe mode: still crashes Tried in every combination. A friend of mine has the same settings and hardware and no there aren't any issues in ultra with DX12... May the license be broken? need help guys, thanks :) BTW tried everything on the "Known issues" list.
×