Jump to content

Jolomono

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

2 New Car Smell
  1. This finally cleared it up. Everything works in game correctly now. Thank you so much! I think the uninstaller may have been the missing piece or maybe it was just resetting everything and starting over new that did it. Maybe I just needed to restart my PC once more between these steps yesterday. Thanks again, you've been a big help.
  2. Ok great. I'll give this a try at lunch and see if that does the trick. Thanks again!
  3. Thanks for the response. When you say Uninstall with Geek Uninstaller, do you mean to uninstall the game or the wheel drivers or both? The controller isn't connected when playing at all. I've installed and verified it's on Firmware v29. I've also tested the FFB within the Thrustmaster Control Panel and it works there. Also I've deleted the hardware settings and started the game over when trying to figure this out yesterday.
  4. My wheel doesn't work with F1 2019(PC) properly. The game recognizes the wheel is a T300 and it is listed in the control options correctly but within the game the wheel spins freely with no resistance at all or force feedback of any kind. The wheel works correctly with feedback in several other games like Forza Horizon 4 (PC) and F1 2018 (ps4). I've tried the following: Adjust control settings within the game, turned feedback on and off. Used three different USB Ports for the wheel Updated drivers for the wheel Uninstalled wheel and reinstalled wheel and drivers Uninstalled and reinstalled F1 2019 completely Switched ps3/ps4 option on wheel base back and forth. (Doesn't work correctly with either option) Uninstalled Nvidia Geforce Experience Game Version is 1.05 Problem affects all game modes No error message in game Game works correctly with an Xbox One controller, has feedback Thanks in advance for attempting to help! I'm not sure what to attempt next. It just seems as though the wheel is not initiating correctly when the game boots up.
×