Jump to content

rexdino5

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. rexdino5

    DiRT Rally 2.0 - Version 1.8 Bug Reports

    PC, Steam User i7-8700, 16 GB RAM, Nvidia Geforce RTX 2060 I have all DLC and have a G29 Logitech wheel setup. There is this weird bug where at the start of a rally, after I let go of the handbrake and hit the accelerator, the car refuses to move forward and it slowly goes through all the gears while I'm moving backwards. I've had this happen multiple times and it doesnt' seem like there is a way to fix it This kills your time and is really killing the game for me. I've disconnected my arduino handbrake and it still happens so I think its something within the game rather than one of my peripherals. This bug only started happening after the recent update with Greece. Here is a crappy youtube video I recorded.
  2. It ridiculous, I figured atleast after spending $80+ on the game that I could actually play it without any hiccups but it seems like I'm wrong and I'm not the only one irked about the dysfunctional game. I've played many hours but it seems to become more of a chore to play the game due to the many bugs and glitches and connectivity issues. Often times it'll disconnect me and DNF half of the stages in the championship I'm playing, or I'll glitch through the map because it respawns me inside a hay bail. On top of that, the FFB feels very weird and kinda irregular compared to other sim racers I've raced. I hope that all these bugs get ironed out and fixed. I would just like an official statement from Codemasters to tell us what is going on. If this is in fact a server failure or if somethings been hacked or something.
  3. I've been trying to connect to Racenet for the past couple of hours and now Dirt Rally 2.0 says that all my career stuff had been reset and that I now have 0 credits. Whats going on? Is this temporary or did everything permanently reset for me. EDIT: Not only has it reset everything for me and I can't play the career. The game is now unplayable even with the freeplay modes. On ultra-low settings the game stutters terribly and it cannot be played. I usually have my settings on high and run at 60fps. Can someone please tell me whats going on? I'm sure I'm not the only one having this problem.
×