Jump to content

Wonvie

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. Hello, Both myself and my friend are living in U.S. and wanted to race online thru multiplayer. However, everytime we try to join a game, we’re having latency issues. The sessions list shows green full bars before joining and would turn into blinking no connection or red 1 or 2 bars as soon as we join the session. Happens every time on every session. No matter the shown latency before joining, it would turn into red as soon as we join the lobby. We tried hosting too, hosting a session is the same way. Shows blinking latency when I’m in the session alone as a host, then would just turn into red or orange as soon as someone joins. We’re on PS4 Base version. Download speed is about 48mbps and upload of about 6mbps on my ps4 connected via wifi. Friend shows similar connection speed. Never had any connectivity issues with any other games, just F1 2019. Anyone else having similar problems? Resolutions to this matter? Edit.) I just tested with an actual hardwire ethernet cable connection, Download speed shows 86+ with Upload of 8mbps. Yet, same result. All sessions showing green full signal turns into red as soon as I join the session. Thanks
  2. Hello, Both myself and my friend are living in U.S. and wanted to race online thru multiplayer. However, everytime we try to join a game, we’re having latency issues. The sessions list shows green full bars before joining and would turn into blinking no connection or red 1 or 2 bars as soon as we join the session. Happens every time on every session. No matter the shown latency before joining, it would turn into red as soon as we join the lobby. We tried hosting too, hosting a session is the same way. Shows blinking latency when I’m in the session alone as a host, then would just turn into red or orange as soon as someone joins. We’re on PS4 Base version. Download speed is about 48mbps and upload of about 6mbps on my ps4 connected via wifi. Friend shows similar connection speed. Never had any connectivity issues with any other games, just F1 2019. Anyone else having similar problems? Resolutions to this matter? Edit.) I just tested with an actual hardwire ethernet cable connection, Download speed shows 86+ with Upload of 8mbps. Yet, same result. All sessions showing green full signal turns into red as soon as I join the session. Thanks
×