Jump to content

mindebuc

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Gaming Setup

  • Platforms
    Xbox 360
    Android
  • Peripherals
    Controller
  1. mindebuc

    F1 2019 isn't starting... at all

    I attached info from DXDiag with this message. I am apparently a bit behind with drivers, it's at 441.12. Honestly I don't feel any graphical or performance problems, that's why I don't rush with updating things and some of those drivers might be kinda old/outdated. DxDiag.txt
  2. mindebuc

    F1 2019 isn't starting... at all

    Allright, I apologize for a double post, however I'm completely sure that Spotify was the problem in my case. As soon as that thing is off, the game launches again.
  3. Got stuck too on PC, second race in a row on the same server (first Belgium, now Mexico). The first time there 4 people who took of, one by one. In Mexico there was only one racer.
  4. Hi, so I'm dealing with a weird situation. During the last sale I bought F1 2019 on Steam. Well, I managed to play for 4 hours after the install, however, when I decided to play it the day after, I couldn't. It shows only "Preparing for launch" for a short while, the "Running" is visible for a few seconds and shortly later all of it is gone. It's not even showing any errors, nor crashes (nothing in Event Viewer). What I tried so far: I did verify integrity, no failures over there. I did attempt to launch it in safemode, nothing happened either. Tested in both Directx 11 and 12. I had similar failure to start with F1 2018, then I noticed CPU quickly climbing to around 40% while trying to initialize, however the PC seems not to attempt to read anything from the disc it's installed in. Well, that game's isn't starting either. I did test multiple Nvidia Geforce drivers (I had 430.86 and I recently downloaded the latest version of 441.12). I did read, that there could have been a missing "F1 2019" folder in "My Games", so I checked that, but it is where it's supposed to be. I did originally install the game in another HDD, so I moved it (through Steam settings) to another one, with the system in it. Nothing changed. Specs of my PC: Windows 10 Intel I5-6400 CPU 16 GB RAM NVIDIA Geforce GTX 970 I use Logitech G29 with a G27 shifter (the only thing that's working properly on it is the small power light) Basically, I'm running out of ideas. UPDATE: For some reason it started itself today from the desktop .exe file. I think, that there might be an app overriding settings and blocking the game from starting. The only app, that wasn't on this time was the Logitech Gaming Software version 9.02.65. Could it be the reason? UPDATE 2: Yeah, scratch that, it's not starting again.
×