Jump to content

repr0bate

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 New Car Smell
  1. I've done precisely as you've instructed and the issue still remains 😐 DxDiag attached DxDiag.txt
  2. Thank you for your post. I've tried different USB ports (2.0 and 3.0) and tried a different power outlet. The same results, unfortunately. The reason why I'm thinking it's some interaction with the game and the wheel is that the wheel works fine upon reinstallation of drivers and the game only once. After I close a freshly installed game and reopen it, the problem comes back. But who knows, I'm open to any suggestions still!
  3. Thanks for your response! Yes. I've downloaded the latest drivers from here. It's unfortunately game-breaking for me and I'd really love to figure out how to fix it; or, if it can't be fixed, implore our beloved devs into releasing a hotfix for it!
  4. Sorry, accidentally posted before I've finished. 1) Start LG driver software 2) Turn on wheel (it calibrates properly) 3) Feeling that there's a FFB pressure on the wheel, I start F1 2019 4) As soon as the game starts, all ffb pressure in the wheel goes limp. Starting any race yields a wheel with no ffb no matter what settings I've changed. I've scoured through all the forums posts I can find on this forum, steam discussions, and reddit. If you find it in google, chances are I've already tried any solutions such as reinstalling LG driver software, delete registry entries, reinstall F1 2019. The only thing that works is reinstalling LG driver software and F1 2019 at the same time; it will work for the first session after reinstall. After this, the game continues to turn off any ffb in my wheel. I'm at a loss and completely unsure of what to do. Help is appreciated! Best, --R
  5. Hi all, I have an issue that's plaguing my ability to play the game. I have a Logitech G29 wheel and the game just turns of all ffb in the wheel when the game starts. Here are the sequence of events that I go through:
×