Jump to content Jump to content

BozScaggs

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

5 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am wondering why I was able to get a (relatively) smooth experience after the updates and trying the steps/settings in my earlier post. My hardware seems similar to others having issues. There are so damn many bits of software required and multiple variables in each of those it seems futile to even try to track it down. I still get some dropped frames and purples even with ample performance headroom. Mainly occurs on courses with dense forests. It also still happens in AMS 2 only during rain. I'm sure it will just take one update to break what I have now so I'm trying to enj
  2. I had also deleted the documents folder before with no change. That was about a month ago however. I suspect something changed in the cornucopia of programs required to get this thing to run. I know there were updates to: WMR, SteamVR, WMR for SteamVR, Windows 10, the game itself, Nvidia driver. I suspect something changed in one of those. I'm still able to play with smooth frames, but if I increase in-game settings from what I posted above it starts dropping frames again despite having ample headroom and low frame times. I can increase SteamVR SS without any negative impact though.
  3. I potentially have some words of hope for everyone suffering from these G2/WMR stutters I may have stumbled upon a magic combination of settings that is giving me an experience very similar to that of my Rift S. As stated above I am running an RTX 3090 and 9700K. I'm not exactly sure which of these things has done the trick so I will provide a list of everything I did this evening. 1. Deleted the "Dirt Rally 2.0" folder from Documents>My Games (This resets all your video settings but not wheel bindings) 2. Started "Windows MIxed Reality for SteamVR" app via my shortcut on
  4. Having the same issue here. Running an MSI 3090 Suprim X and 9700k. Everything was running smooth as glass on my Rift S in Oculus mode. As soon as I upgraded to the Reverb G2 I see intense stutters no matter the video settings. Plenty of headroom available. FPSvr and the SteamVR GPU monitor show many purple spikes corresponding with the stutters. Sometimes it will be smooth for about 10-20 seconds at the start of a race, but inevitably the stutters begin and make the game absolutely unplayable. Such a shame as this was one of my top 3 sims before. I've tried all the fixes lin
  5. Darn. I wonder what could be wrong with my system after the update then. It seems worst in Salida desda Montverd stage in Spain. I tried more combinations of settings today including your settings with no change in the random stutters. Edit: I'm not sure why I didn't try this before, but I just tested a few stages by simply sitting in the car looking forward, not moving. The stutters still happen. With the Oculus debug tool performance overlay on, I can clearly see the performance headroom go from +30% to into the negative (off the charts) for a second at a time every 10-15 seconds. It ca
  6. VR performance is worse on my system since the VR hotfix that was released today. I am usually sitting at +30% performance headroom with the same video settings that I have been running for months. Now performance headroom goes from 30% to -20% for about 1 second at a time which causes sudden frame rate drop and is very jarring in VR. This happens every 5-10 seconds depending on the track. It seems to be reproducible as well. It happens at the same places in each track as if there is a particular type of object that triggers a massive CPU and GPU spike as you pass it. Seems worst in
  7. The HDR effect making scenes too dark or too bright is still an issue in v1.11 It is especially bad in cloudy or shady areas. The scene becomes almost pitch black. Using Oculus store version of the game on Rift S. System: Windows 10, i7 9700K, RTX 2080, 16gb RAM
  8. I'm noticing this too in VR on Rift S. Trees seem to change color and shape when about 30 meters away. Its jarring when it happens. Tried on Ultra settings with no change. The trees also sometimes have 'ghost' limbs that look like a bunch of dots in a grid-like pattern. Especially noticeable in Poland.
×
×
  • Create New...