Jump to content

CharlesDowner

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Gaming Setup

  • Platforms
    Xbox One
    PS Vita
    Steam
    Nintendo Switch
    iOS
  • Peripherals
    Controller
    Steering Wheel
    Keyboard

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey Guys, So I've been playing f1 for a couple months now and decided to upgrade to triple screens. Hooked everything up, having the issue that evertime i launch the game it goers to a black screen and it looks like my two side screens lose signal. Not sure what is happening, the sound is still working but i cant control anything. When launching in DX11, the game will launch on a single screen and the colours are crazy washed out, can't change color profiles or gamma adjust to fix. Same issue with F1 2018 uppon testing. Very strange, when i turned off nVidia surround and ran the game on a single screen, it works fine. Curious if anyone else is running into this issue? Thanks
  2. I’ve tried framecapping it as well as running with v-sync on and off. On max settings and low settings. I’ve tried enabling triple buffering too. appreciate your attempt at helping.
  3. Having major issues with stuttering in f1 2019. Not sure if it was a patch that has made the game unstable for me but I have tried everything to fix it. I have linked a video of the stuttering in action. I know stuttering is a common issue, but I thought my system should be able to run the game no problem. Although even at low settings I’ll be getting 300 frames and then randomly drop to 15-30 frames once or twice a lap. Any help would be much appreciated. tried all the common fixes like disabling game bar, disabling shader cache, disabling texture streaming, lowering and raising the video settings, changing power settings, uninstalled and reinstalled, removed all peripherals to see if any were interfering, tried running a program called islc which was supposed to help...updated my bios as well as nvidia drivers. No luck in fixing my issue. I don’t know what else to do except hope a new patch down the line will magically fix the stuttering. My pc specs: 2080ti i9900k 32gb ram asus Maximus xi wifi motherboard Running on a 49 inch curved Samsung monitor. 144hz you can see in the video it jumping from a solid 144fps to 30fps FullSizeRender.mov
×