Jump to content Jump to content

evaristorivi

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I have the latest version of Dirt Rally 2 and Oculus Rift S drivers. I've noticed that now the camera does something weird. If I put my head close to the wheel I can't reach it because the whole car is moving. In other words, it's as if the 3D camera were moving back and forth with me. If I turn left and right without any problem. But if I move forward or backward, everyone moves with me. It's strange and unrealistic. Is it a bug in this version? PD: I think it was a one-time mistake. When I restarted Dirt Rally 2, it had already been fixed, and my camera and he
  2. De todas formas, si le dices que si y palante el juego inicia... aunque no se si tiene pérdidas de rendimiento. Ayer me crasheó tras una carrera, yo diría que a causa de esto.. pero no estaría seguro.
  3. I uninstalled everything and reinstalled it thinking it was my problem. But it wasn't. It's the new version of Dirt's problem. I think.
  4. ss Steam says "DIRT RALLY 2.0 is not compatible with the currently active display" the display is Oculus rift S Correct drivers Why is this happening?
  5. Hola, compre el Dirt Rally después de jugar toda la serie de Collin McRae, y estaba feliz hasta que lo use con Oculus Rift, desde ahí ya no puedo usar la opción sin Occulus, y me gusta mas la opción de tres pantallas, que  hago mal_

  6. VR - OCULUS I've noticed that at the beginning of the race it's all blurred and foggy. If I turn the MSAA or TAA options on and off before each race and leave the menu, everything looks perfect, no fog, everything looks perfect. I have a 2080 SUPER and High configuration (But the same happens in low, medium, Ultra, etc...)
  7. I've noticed that at the beginning of the race it's all blurred and foggy. If I turn the MSAA or TAA options on and off before each race and leave the menu, mysteriously everything looks perfect, no fog, everything looks perfect. I have a 2080 SUPER and High configuration (But the same happens in low, medium, Ultra, etc...)
×
×
  • Create New...