Jump to content

Redhunt

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

3 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi again. I have differents subnet IPs because I work with industrial devices, where this devices have static IP differents subnet from 192.168.1.x and this devices doesn't support DHCP it comes with fixed IP and I Need to connect to reconfigure IP and this devices is in my LAN. Is more easily to configure two or more IPs on my Network adapter that change the router configuration. I fixed my problem, I am only describe why is happening for me, I say again from July 2019 to december 2019, with the same configuration I had connect and played without problems, I only put in the forum how i can fixed the problem, for anyone can have the same problem. Best Regards.
  2. Hi @steviejay69 In Windows you can configure a static IP, and you can configure multiple IPs for different networks (I attach images from a configuration I describe) and I have this configuration since 2018 maybe or before. I don't change any configuration of this from years. If I delete the second IP added for other networks, only that way I can connect to lobbies, but If i have multiple IP I can't connect, but this behaviour is from december 2019. Before december 2019 I had can connect and play normally to any lobby without problems with the multiple IP configuration. Best Regards.
  3. Hi @BarryBL Like we said the issue is a connectivity issue. I found the fix, but is a very strange this problem because i don't change my network configuration from years, but I think the issue comes with anyone of the patchs of F1 2019 or with a patch of Windows 10. The first I tested is installing the F1 2019 in my laptop only to test if game enters on lobby and with the laptop I entered on lobby without problems. This behaviour discard a problem with the router or the network of ISP, the problem is with te desktop PC. After test on laptop I centered on desktop PC and the network configuration (Parameters, Firewall). Disabling Firewall i get the same error. For my job I have multiple networks in the same net, for this I have multiple IP configurations. My first static configuration is the IPv4 Configuration for internet network. In addicional IPv4 IPs I have different subnets for access to all my devices on different networks. For test I delete all IPs additional and I configure only the static configuration for internet network, and after that I can enter on Lobby. The strange behaviour is I don't change my network configuration from 2018 at least, for that I think the problem comes from a patch, but I don't know it if from F1 2019 or Windows10. I only describe all the process for anyone that have the same behaviour for fix it. If you need more data for your technical department Is a pleasure for me to help you. Best Regards.
  4. Hi @BarryBL I tested with several drivers versions, and the issue is from february. I tested again with 442.74, but i don't have any crash on game. I have my pc on wired connection on 1Gbps. I am agree with you and I think is a connectivity issue. How i said in my first post I tested several things. I disabled the firewall and the windows defender with the same result. I reset to default configurations of the router, I test doing DMZ to my IP too, and I get the same issue. I don't have problems of connectivity on any other game or application. In the game the connectivity to stats and other things of F1 2019 connect ok only fails with connecting to a lobby. Have you any test additional can I do??, What ports use F1 2019 to NAT this specific ports, or to sniffer ethernet packets with Wireshark or similar??. Thanks for your support. Best Regards.
  5. Hi @BarryBL I attach the DXDiag. I attach too the steps with the game on English language. Best Regards. DxDiag.txt
  6. Hi Codemasters. I bougth the F1 2019 on August 2019, and I can played without problems on offline and online session. But after the patch V1.20 I can't connect to any lobby online ranked or unrakend, only says error without any code. I attach images in the post. I try several things for repair but i can't fix the problem. I try : Uninstall the F1 2019, delete all files references on PC from F1 2019, and Install again. I try disabling Windows Firewall and Windows Defender 1. A description of the issue. Please include any error codes here. The F1 2019 starts without problems, and connect to online services without problem too. But when I want to play on online lobby ranked or unraked I get an error without code. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) V1.22 3. Game-mode? Are you running the full game or the trial? Full Game F1 2019 Anniversary Edition. 4. Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. On multiplayer menu, if i trying to enter on any lobby I get the error. 5. How often do you see this problem? Is it the only time or does it always happen? Always on multiplayer, I can't play multiplayer from December 2019 (I stop play from this date to February 2020) 6. Have you tried any troubleshooting? We recomm end the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. Uninstall the F1 2019, delete all files references on PC from F1 2019, and Install again. I try disabling Windows Firewall and Windows Defender Make a DMZ configuration on router to my IP on the PC I executed F1 2019 Uninstall the lastest updates of Windows 10 7. Any accessories you are using (gamepad, wheel etc) Gamepad Xbox One for PC 8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. I attach one image before get error and other with error on screen. My PC is a I7 7700K 4.20GHz, 16GB DDR4, SSD Samsung EVO 860 My Windows is a Windows 10 Pro Version 1909. Can I get a dump of error or a log from F1 2019 for know what error it is??. If you need some more things, tell to me. Best Regards.
×