Jump to content

Leandro7032

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Leandro7032

    Huge default deadzone

    @steviejay69 im thinking to buy a logitech driving force gt, but while i buy it, i will try to fix this one. Thanks!
  2. Leandro7032

    Huge default deadzone

    Hi @steviejay69 thanks for answer! I tryed that and doesnt worked for me, i still having the same problem 😞
  3. Leandro7032

    Huge default deadzone

    @1512marcel Hi! Thanks for answer! I looked into internet, and i dont find any solution to my problem. Someguys told me to change the actionsmap in the f1 2019 folder but that doesnt worked for me. I Dont have any other joystick, just a headset conected. I use a USB 2.0.
  4. Leandro7032

    Huge default deadzone

    Hi @BarryBL Thanks for answering. I know that my steering wheel its not fully supported, the game recognise it like an Xbox Controller, but when i try to customise the settings to get a lower deadzone, It comes default in 0, i cant put a lower value, so i cant fix this problem in the settings of F1 2019 menu, so i come to this forum to get help, because i cant enjoy this game with this issue. I can play F1 2018 and others racing games whithout any problem with my steering wheel, so i suppose that its not my problem. Here you can see the problem: https://imgur.com/a/1rizDk3
  5. Leandro7032

    Huge default deadzone

    Help Please! I just bought F1 2019 and have a huge deadzone with my Trust GXT 288. The settings don't allow me to change this. In control panel everything seems fine and when playing others games I have no problem at all. Help me please! i Need it! The version is 1.22
×