Jump to content

michielvdm

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by michielvdm


  1. On 4/1/2020 at 1:22 PM, CM_Charlotte said:

    Hi @gekkoX, I'm the wonderful person who's been tasked on this bug for you! ūüôā

    I've actually been trying to Reproduce this on the Keyboard too and had no luck so far.. so was wondering if you could give me some more details to narrow down this issue for you.

    Have you noticed if there is a specific Cam/Track/Car this triggers on more so than others? 

    Are you also mainly using an Ethernet Cable or Wireless where this occurs? & last question, you mentioned there is a certain key order where you end up recovering functionality, is there a particular key you've noticed that incurs the loss of functionality? 

    @lucasmaj, @briznad, if you could input any information too after your posts on the questions above, that'd be great.

    Thanks a lot in advance!

     

    I am having the exact same issue as they are, in order to reproduce it I would recommend spamming a button rapidly, after 10-30 sec of spamming the issue already occurs. It seems like the issue occurs less when I map the arrow keys than with any other key, but it still happens. I am quite certain this is a GRID issue if you are in the control setting it shows you what buttons are being pressed. Once you spam enough every time you press it the correct letter will appear for a fraction of a second and then disappear. as you can imagine this is quite annoying.


  2. hi, I am trying the base game that is currently available for free trough stadia pro. I currently do not have a good controller laying around so I am using my keyboard. after spamming a button a bunch of times (as one does when trying to accurately steer), that button kind of seems to lock up, meaning that you cant press it anymore for anywhere between 10 seconds and a couple of minutes. This is definitely not a local issue as i can still type in a different chrome tab without any issues. because if havent had this happen to me in any other stadia games i believe (but am not sure) that this is an issue coming from your end. Is this a know bug? or am I the only one encountering this issue?

    thanks in advance.

×