Jump to content

serbalt

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

2 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Controller
    Keyboard
  • Steering Wheel
    -
  1. A description of the issue. Please include any error codes here. The present bug report is about gameplay. I was playing a single race and jump the start, I've waited to serve the penalty at the lap 3 and a Safety Car was deployed, then when I entered the pit lane the pit crew change the tires and the warning about the penalty gone. After, when the race restarted I was declassified. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) PC - Patch 1.10 Game-mode? Single player, probably multiplayer too. Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. No because I can't deploy the safety car. How often do you see this problem? Is it the only time or does it always happen? Just one time. Have you tried any troubleshooting? Not apply Any accessories you are using (gamepad, wheel etc) Gamepad, but not apply Any screenshots or video of the issue? Unfortunately, not. And as is a very located bug I could not recreate. Of course I could served the penalty at lap 1, but I've tried to open a gap and this just happened.
  2. Have you tried the dx11? I had the same problem now with the dx12, but dx11 is running fine
  3. On my case I'm playing without any accessory (just keyboard) and 1.22v... Anyway, I've tried a file validation and now is working, probably a file was corrupted
  4. Same on PC Steam After the lap that you beat your personal best, the time is not showing and best lap is not updated. Report Code: GTAV-JHKX-MPV6-BMHE
×