Jump to content

iRealHez

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

7 New Car Smell

Gaming Setup

  • Peripherals
    Steering Wheel

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. iRealHez

    Time Trial Crashed

    Hi @BarryBL I tried to create a new car livery and it works. I don't know why but it's okay. Thanks for helping me. Have a nice day
  2. iRealHez

    Time Trial Crashed

    DxDiag.txt Oh sorry, I don't know what you mean about "file and attaching"
  3. iRealHez

    Time Trial Crashed

    Italy and Brazil ( I tried only Australia, Bahrain, Brazil and Italy ) are not working with my team car Yep already uninstalled
  4. iRealHez

    Time Trial Crashed

    Really strange But thanks for helping me
  5. iRealHez

    Time Trial Crashed

    Hi Barry, I've already done that This time I didn't have any ego dumper, just the game closed
  6. Hi ! A detailed description of the issue. Please include any error codes here. I want to do some laps in time trial with the multi-players car. If I pick Australia, it works, but for example if I take Brazil or Monza, I have Ego Dumper OR the game closed, I verified all the files and I delete and reinstall the game, I don't know what to do Platform PC What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.13 Game-mode? Time Trial with Multi-players car We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes How do you make the problem happen? Launching the game, play in Time Trial at Monza with multi players car What troubleshooting have you attempted? Please always try to attempt to fix the issue Launching the game with the Mercedes and then taking the Multi-car but didn't work What peripherals are you are using (gamepad, wheel make & model etc) G29 Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. And then :
  7. Hi ! I'm here to ask you if I'm the only one to feel that. In " Grand Prix mode", if I do one qualifying lap at 104% AI, I destroy the AI ( with a Mercedes ). I tried 98-99 with a Mclaren, I won too. But in MyTeam mode, if I play at 104% ( Like GP mode ), my mate is 1s ahead of me in qualy but I can beat him in the race. I want to play at 110% when I see that I win at GP mode at 104% but I can't beat my mate at 104%... ( No assists at all and playing with a G29 ) Any ideas / tips ? Thanks !
  8. iRealHez

    1.07 PC ?

    I'll watch it, thanks. On Twitter they didn't talk on it
  9. iRealHez

    1.07 PC ?

    Is it me or this patch have not any bug fixes....? Only cosmetics... We haven't any bug fixes for 2 weeks... Only "upcoming patch" but this upcoming patch is not coming at all So sad. Edit : Hamilton helmet is still wrong, Mclaren livery too etc, but we have a new dlc 🎉
  10. iRealHez

    1.07 PC ?

    @BarryBL
  11. iRealHez

    1.07 PC ?

    Hi, do we have the patch notes ? I just realized that 1.07 was out 30 min ago but I cant find the patch notes Thanks !
  12. iRealHez

    AI Difficulty

    I played 2 and a half season on my Team mode. I'm playing at 104% In general, the AI is too strong on Quali compared to the race I've found that the AI were really strong last sector on Australia, always losing 0.4s At Bahrain, the AI are really good T9 and T10 At China the 2nd sector is mega from the AI But in general, the AI is not too OP, just in Quali
  13. @BarryBL Hi Barry, Do they find how to fix it ? Will it be on the next week ( I hope we'll have a patch next week ) patch ?
  14. @zon1bzh Hello man ! I've just finished my 2nd season and I wanted to keep you updated. So : 1st season : Renault Engine - Renault sound 2nd season : Mercedes Engine - Renault sound 3rd season : Mercedes Engine - Mercedes sound I hope that will help Have a nice day
×