Jump to content

0BlocParty0

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 0BlocParty0

    My Team Not Advancing

    And again ego dumper crash after Spain race 😄 OMG
  2. 0BlocParty0

    My Team Not Advancing

    Yes I simulated the first races till' China to check if everything is okay and then I start again whole career and it's okey right now.. weird but it's working at least for now 😄
  3. 0BlocParty0

    My Team Not Advancing

    I had the same problem on my PC steam version but I tried start myteam mode again and it's fine right now. At least I hope so 😄 I'm arleady in Spain so... if something will change I let you know
  4. I have the same problem but on PC
  5. Hi guys! I had ego dumper error after the race I have updated the drivers also I verified integrity of game files and everything worked fine until I simulated the menu and the game crashed before China race of course it's ego dumper error... what can I do? A detailed description of the issue. Please include any error codes here. I simulated the menu and the game crashed before China race on 13th April. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.03 Game-mode? MyTeam What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. I've restarted the game 5 times and the PC once also I've restarted steam. What troubleshooting have you attempted? Please always try to attempt to fix the issue I've tried remove activites in game but also I verified integrity of game files, I updated Winows and my graphic drivers What peripherals are you are using (gamepad, wheel make & model etc) Logitech g29
×