Jump to content Jump to content

rrosolem

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 New Car Smell

Gaming Setup

  • Platforms
    Playstation 4
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Fanatec CSL Elite

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Ahojkluci, I am still having those issues in my Season 2, how about you? @BarryBL, I wonder if you could give an update on this? I reported the same issue previously (https://forums.codemasters.com/topic/85833-issue-with-engine-components-and-quick-practice/?tab=comments#comment-648622) which was incorrectly tagged as solved. Thanks
  2. @BarryBL, thanks for your reply but the issue hasn't been solved in 1.06. The excessive wear was not the issue I originally reported here in this thread. I don't think there is a need for a new thread regarding this and I don't think this has been solved. I am reproducing my original message from above. note that wear isn't an issue but rather switching components for practice programs. This is affecting the gameplay quite significantly! Thanks How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible:
  3. Hi @BarryBL, unfortunately no video for the event. Sorry! I can keep an eye to see if that happens again. Thanks for the quick reply.
  4. A detailed description of the issue: I am playing with full mechanical failure options (high option). During MyTeam season 1 (full calendar - currently about to start Race 16), I experienced 4 races where I was messaged about a potential mechanical issue (3 times due to engine and 1 time due to ERS stuck on overtake). The first time this happened, I was asked to retire the car and the MFD showed damaged engine. The second time, I noticed the ERS stuck on overtake and I did not have to retire. The last couple of times, I experience no change in car performance at all (nothing on MFD, nor car be
  5. A detailed description of the issue: Going to a new race in MyTeam campaign (Season 1), I am unable to change engine components for quick practices. I tried to change engine components for quick practices and their status change from "fitted" to "fitting". However, after I finish the quick practice, I noticed the previous engine components I used in the race are the ones selected and the ones which show wear. The components I do one to use are still highlighted, but now, instead of "fitting", it says "pending". This happens for all 3 practice sessions. I am then able to change to any component
  6. Thanks again for the tips. Very helpful. Will try them!
  7. @GnrDreagon and @tarrantino, thanks for the tips. very helpful. I forgot to mentioned previously: I tend to play with 100% races with a 10-race/season in MyTeam mode (and sometimes at 50% race lengths). What I try to do is to look at my lap times around the time the pit window is open to see a sudden drop in performance (but I am not very good a judging when to pit - undercut/overcut). I also don't know exactly what's the best tire strategy in case of VSC or SC. It would be nice to know how many laps a tire can easily do if you decide to change strategies in the middle of the race more di
  8. Hi there, I am not sure if I understand tyre wear very well. First, is there a particular percent wear for each tyre type I need to know to be able to decide when to pit or to stay out? Also, I wonder if anyone has some tips (or maybe a spreadsheet) to try to manually define some race strategies. I noticed sometimes that if I change the lap I am pitting on the strategy it shows me a negative delta (gained time) but when I go back to the overall race strategy screen my expected race time is actually longer. I don't quite understand why? Should I always trust the recommended strategy? I als
×
×
  • Create New...