Jump to content Jump to content

armedhylander

Members
  • Content Count

    18
  • Joined

  • Last visited

Posts posted by armedhylander

  1. This is probably the most frustrating part of this game. I was racing at Baku chasing Hubert for the lead when it started raining 4 laps in, and while my car became uncontrollable, suddenly he started driving like he was completely unaffected and was putting seconds on me... on slicks.

    The rain AI is on rails and because of that I'd suggest an option to completely disable the rain for career. It's in every other mode so there's no reason it can't be implemented here.

    • Agree 1
  2. Post/title. Once you get lapped, your race is essentially over without this feature. For example, if the leader is behind you and the race goes green, your race is over even if you have not actually been lapped because you'll get blue-flagged by everyone up front pretty much immediately. This is not realistic to actual racing otherwise real teams would just retire the car instead of trudging along aimlessly.

  3. A detailed description of the issue: Any time a SC appears and the text "prepare to resume racing" appears, the rest of the field can accelerate, but the game takes control of my car and I slow to a crawl and can't move until green flags. This has happened three separate times.

    Game version: 1.12

    Game mode: Any

    Can you make the problem happen again?: If a SC appears, then sure.

    How did you make this problem happen?: Have a SC deploy and then try to accelerate when it tells you to prepare to resume racing.

    What troubleshooting have you attempted?: Changing controllers did not fix the issue.

    What peripherals are you using?: Xbox One controller.

    Any screenshots or video of the issue?: I haven't been able to properly capture it.

     

  4. A detailed description of the issue: The helmet colours on the back part of the "Warped" helmet don't match the colours chosen by me. Instead of the softer blue and white I have chosen, part of the helmet is navy blue and green which I never set.

    Game version: 1.10.1

    Game mode: it can be replicated in any game mode.

    Can you make the problem happen again?: Yes. All you need to do is select the Warped helmet and change the colours.

    How did you make this problem happen?: Same as the above.

    What troubleshooting have you attempted?: Changing to different colours but the issue persists.

    What peripherals are you using?: Xbox One controller.

    Any screenshots or video of the issue?: A screenshot is included below.

     

    5433a575-409e-4a4a-8aa0-bad02940efd6_Thumbnail.PNG

  5. Post/title. I would love to see an option for the host in multiplayer lobbies to set your created driver's name in place of your Gamertag/PSN/Steam ID. Some of us run multiplayer seasons and it would be nice for immersion to see my name as TAK (Takashima) on the timing table instead of just "armedhylander".

    Maybe have three options:

    Name: display only created driver's name.

    ID: display Gamertag/PSN/Steam ID (default)

    Name and ID: display the created driver's name with your ID next to it in parenthesis. For example, in the lobby it displays as follows: Kasumi TAKASHIMA (armedhylander)

    • Agree 1
  6. I'm not sure if this is possible because he might be based off of ths likeness of an actual person, but is there any chance we could have Weber as an option in My Team? He could have starting ratings similar to de Vries perhaps.

    I don't know, I just miss racing against this guy.

  7. A detailed description of the issue. Please include any error codes here. 

    Every time I go to select the new "Striker" helmet and assign my preferred colours, returning to the menu resets it and switches me to the "Classic circular".

     

    Platform

    Xbox One

     

    What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

    1.09

     

    Game-mode?

    Driver customisation.

     

    We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

    It happens every single time I exit customisation and only with this particular helmet.

     

    How do you make the problem happen?

    I edit my helmet's colours and then back out to the main menu.

     

    What troubleshooting have you attempted? Please always try to attempt to fix the issue.

    I've tried dashboarding and it doesn't solve the issue at all.

     

    What peripherals are you are using (gamepad, wheel make & model etc)

    Xbox controller.

     

    Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

    The issue appears at 0:12 seconds in.

     

    • Agree 1
×
×
  • Create New...