Jump to content

BetaSpydog

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Steering Wheel
  • Steering Wheel
    Thrustmaster TMX Force Feedback
  1. BetaSpydog

    [PC] Empty Ranked Lobbies

    I actually have tried sitting in a lobby for about 15 minutes waiting for someone to join. Pretty soon one dude joined and we did a couple races before he left but after about 30 minutes of being in that lobby I only ever saw him. Before the aforementioned crash, I could easily join a lobby with 15+ people Everytime I tried matchmaking. Up until this point I had never even joined an empty lobby.
  2. 1. A detailed description of the issue. Please include any error codes and add your platform here. From my reddit post on the issue; " Ill keep this quick. I was in a race at brazil, got to t5 and my game crashes. No biggie, just restart. I restart the game and go to join a new ranked. Up until this point I found a full lobby everytime I searched on the first time trying. Now when I tried everytime I was put into an empty lobby. No matter how many times I try its always empty. And when I say empty I literally mean its like I created a new session. Im the only one there. Now this shouldnt be because of skill rating or safety rating. Im 11% into A safety rating and my skill rating is 1941. I dont know why I suddenly cant find a lobby thats populated. Ive completed 15 races and I've won 10 of them. Could the game think I'm cheating somehow and not let me join any public sessions, kind of like a shadow ban? Thank you for your help everyone, happy racing!" I want to add here that for 2 days prior online had worked perfectly fine. It wasnt until after this crash that I could no longer join populated lobbies. I dont believe this issue is an internet issue unless the crash somehow changed settings in windows itself. I think the crash may have affected some game file that now isnt letting me join lobbies. When the crash itself happened I didnt get the error code as I brushed it off as the game just hanging. I have no way of getting that crash back or the code associated. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Version 1.03 3. Game-mode? Online Ranked 5 lap 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Im assuming this means how many times have you tried and succeeded at recreating the issue? If thats the case I have tried at least 15+ times all throughout today. The issue started at roughly 2 pm PST 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? I've tried restarting the game, restarting my computer, verifying files (steam), changing wifi connections, and joining 25% race distance lobbies but I have the same issue. 6. Please provide a video recording of your game crashing so we can see where the issue occurs? Yessir Bug Report | F1 2020 7. [ For PC ] – Please add a DXDiag to your post. You got it DxDiag.txt
×