Jump to content

batjaxx

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Controller

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I can't disable my Intel Graphics driver (or I didn't found the option), I'm on laptop. I don't understand why the game don't detect my GTX and don't create those files. I verified that my GTX is the graphic processor by default to run F1 2020. Now my page and swap file is "auto" for both drive. I unistalled some softwares so I have a little more free space on my SSD but I can't free 20%
  2. Ok thanks, so this is not a driver issue for me I currently have 446.14 installed on 1903 and the game still refuse to start even with -safemode
  3. I found that i'm on windows 10 1903 so I don't really know if I should go back to an older driver, I will test it tomorrow but I'm not sure of which one should I take. Windows update tell me that 2004 is not ready for my computer but it's coming soon. My card is a GTX 1050
  4. For me it's not random, it don't work at all, even with the 446.14 driver. I still don't have hardware settings in the zip and the safe mode don't change anything too.
  5. I added the lastest zip I have. I tried the steviejay's solution after deleting 4 Go in my SSD to free some space but that don't seems to change anything. 666824-20200715-235012-0.zip
  6. My SSD have only 7 Go left but my Steam games like F1 2020 are on my SATA with 210 Go of free space. I have never changed the page file and swap file settings. By default, 8192 Mo are allocated for this. Paging file size is system managed for my SATA and on "None" for my SSD.
  7. 1. A detailed description of the issue. Please include any error codes and add your platform here. When i'm on Steam and I press the play button, i choose DirectX 11 or 12 (same issue for both). Then the game try to start (I had an automatic install of a MSKinectLangPack the first time) and everytime after like 5 seconds an EGO Dumper report appear to inform me that the game crashed. Every time I send or close the report, an other one re-open instantly and the only solution I found to break the loop is to quit Steam. I had no problem on F1 2018. PC config : Windows 10 - 8 Go RAM - Nvidia GeForce 1050 with the last driver (451.67) - Intel Core i7 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) The last release on Steam (re-installed the game sunday) 3. Game-mode? Never did a single game because of those crashs 4. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Every time i start the game it happen. Repro steps : play on steam -> Choose Dx11 or Dx12 (don't change anything) -> crash after 3 to 5 seconds 5. What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? I tried to : - Unistall / re-install the game - Verify integrity of game file in Steam - Install the last Nvidia driver - Disable Steam overlay - Disable shader cache in Nvidia config for F1 2020 - Start the game with nothing else open in the computer to free some RAM - Play after a reboot of the computer (with DirectX 11 and 12) - Check other games running with DirectX 11 and Civilization VI work perfectly with DX11 and 12 for example 6. Please provide a video recording of your game crashing so we can see where the issue occurs? I attached a record of my problem 7. [ For PC ] – Please add a DXDiag to your post. I attached egodumper.log and DxDiag.txt bug_report_f12020.mp4 egodumper.log DxDiag.txt
×