Jump to content

forzamicha46

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 New Car Smell

Gaming Setup

  • Platforms
    Steam
  • Peripherals
    Controller
  1. Thanks a lot and sorry if i interrupted your topic . 😌
  2. Hello there, As the title says , i got a weird strange issues while i am try yo play the time trial on my pc steam version Schumacher edition. I downloaded the game again changed the ssd path and still the same annoying message about couldn't upload your time to the leaderboard servers at this time, and boom my internet connection is lost too, i am using wifi adapter by tplink ,i had never ever had this strange thing ,i hope it's not a wifi adapter fault. Thanks 1. A detailed description of the issue. Please include any error codes here. no error cpde just give this message afer one lap in TT. 2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 3. Game-mode? 1.03 4. What are your replication numbers? i guess i don't have so much since i don't play races or multiplayer carrer. 5. What troubleshooting have you attempted? nothing instead of change my DNS on the wifi settings . 6. What peripherals are you are using (gamepad XBOX 360 Microsoft) 7. Any screenshots or video of the issue? It really doesn't matter as long as the message at the bottom of the page says it all. DxDiag.txt
  3. Yes i'm using the pc steam version , i think i can wait to see if CODEMASTERS will fix it soon on the upcoming patch?
  4. And more worse it disconnect me from my internet connection also since Friday night , i find myself delete the game and install it again on another SSD disk but still got the message after one lap in time trial that the connection to the servers has been lost and couldn't upload the time i did at all to the leaderboard table.... pleae fix it !
×