Jump to content Jump to content

TSJAwesome

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 New Car Smell
  1. I am having exactly the same issue, it doesn’t make any sense why it should happen.
  2. I have found a temporary fix, if you then enter a Grand Prix and set it to all the settings you want in your my team race, then re enter the my team race those settings will appear. The issue still needs to be fixed though.
  3. I had the same issue as well, the game turned flashbacks off for me which ruined a 50% race as I can’t finish it without a few flashbacks. It also turned damage off at one race which was a shame. It makes the game less enjoyable and frustrates me.
  4. When loading between sessions in my team the game sometimes changes random settings. It has switched off damage and more importantly flashbacks in my ‘my team’ career which makes it impossible for me to race as there is no way to turn them back on after loading in to the session. - PS4 My Team - - - I have tried exiting to main menu and loading in again to see if I can change the settings back to how they were but there is no way to do so. - It happens randomly when loading between my team sessions. Both of my examples happened between qual
  5. I had the same issue 1.Game crashes as soon as the grid is meant to load for split screen. PlayStation says error CE-34878-0, but no updates are required so some sort of game bug. 2.Playstation 4 3.Version 1.03 4.Splitscreen 5.I tried it 8 times. 2 yesterday, and 2 at three separate times today. I selected split screen then P1 selected Williams and Latifi, P2 selected Mercedes and Hamilton, we selected Austria for the track, then I switched game style to casual and started the race. Just after the intro to the Grand Prix, it takes a long time to load to when the cars a
×
×
  • Create New...