Jump to content Jump to content

Worthingtonio

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by Worthingtonio

  1. Hey @BarryBL, Thanks for the reply. Apologies for that! Does this work? https://m.twitch.tv/videos/992419604 Yep I knew the host, it was an AOR league race (done outside of the game’s league functionality). Do you want me to get anything from them?
  2. The game did not provide visual indication of warnings, and also the penalty for 3 track invalidations during the race. What’s odd is that after reconnecting during qualifying (after a disconnect), the game provided me with visual indication of my track disqualification, but during the race I didn’t get any visual indications. I was verbally told my Jeff that I had a 3s penalty, when I was under the premise I had 0 warnings. Checking the race director after the race, I had a warning on lap 12, 17, and then penalty on 25. Provided my stream for context as it’s easier to see than explain!
  3. Hi @Ender0042 What language did you write your app in? I’ve been trying to learn programming over lockdown, and I’d love to have a go at building a telemetry app as a project! Just wondering what language you used as I like your app a lot. 👍
  4. Hey, I'm looking to change my PSN name and it gave me a warning on the Playstation site that changing your name can affect leaderboards or saves etc. Are there any issues with changing my PSN name for F1 2020? Ie losing setups, wheel settings, leaderboards etc? Thanks! James
  5. Hi all, I’m confident that this is the same underlying issue as this recent post. Just to reiterate the above points, this is not a 1.08 or 1.09 issue. I made a post surrounding this in July - Once the time trial leaderboards stop showing up, then after leaving the Time Trial the game forever hangs on “Communicating with Online Services”. Also, if I play, say, multiplayer for an extended period of time, after leaving the lobby I’ll get “Communicating with Online Services” forever hanging again. Apologies for jumping onto these forum posts, but this has been an issue that
  6. Hi, is there any update as to when the UDP data for ghost lap times is going to be patched?
  7. Hey @Ender0042, I think I found a potential bug with the application. for some reason this wouldn’t work for me, and after some troubleshooting I realised that it’s because the Local IP that was provided in the application (top right) was incorrect. Looking at ipconfig in CMD, it seems to have taken the IP address from ‘Wireless LAN adapter Local Area Connection* 4’, instead of ‘Wireless LAN adapter wifi’. is this intended? My ISP uses CGNAT if that changes anything. however it does work now!
  8. Hi @Ender0042, I decided to just set this up on my PC for my F1 on PS4. However, after following all the steps, I can’t seem to get it to work. The app just says ‘Waiting for a session’. I presume this is a network issue. Do you know how to resolve this? thanks in advance.
  9. Hi @Ender0042, Edit: sorry I meant as in if it’s possible to port personally - I wasn’t planning on stealing your app! this looks so incredible! I’m so excited to start using. I’d like to get this as an iOS app if at all possible, and was wondering if you think this would be compatible as an iOS app? looking at the Qt documentation, it seems like a port to iOS is something they do. Do you know if there would be any issue with trying to port this? the documentation talks about possible ‘specific hardware or software’ not being available that would cause an i
×
×
  • Create New...