Jump to content
F1 2021 | BETA | Details and how to Apply Here Read more... ×
FORUM MAINTENANCE | 11/05/2021 AM Read more... ×

Pac73

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

3 New Car Smell

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problem still remain also for me, I simply ended to play F1 2020...
  2. The problem is not solved, still the same also with graphics settings lower than before.
  3. Just crashed in 1.07 also for me
  4. You tested it in which game mode? Because Time trial doens't have problems for me My Team has a lot problems Championship - Classic race has some problems
  5. I think the problem is inside the "Ambient Occlusion" setting, because if I try to change it from ASSAO to HBAO+ or YES, the game crashes immediately. So, for now, I am ok with setting "Ambient Occlusion: YES" and others settings in "High" or "Very high".
  6. Try setting VSync to OFF and details Medium or High. With these settings I'm OK now. [EDIT: NO, the problem still happens, also after 1.07 patch]
  7. Hi! There is my workaround...maybe you can try: I set VSync to OFF I played for a while in "medium" and "high" presets settings, and it was all OK! I tried with all settings on maximum, BUT "Ambient Occlusion" on HBAO+ (and NOT ASSAO like before) --> crashed during flashback! Restarted, went on graphic settings to change Ambient Occlusion, the same moment I changed from HBAO+ to YES --> crashed! (Can you try if the game crashes when modifying "ambient occlusion" setting?) Restarted, went on graphic settings, set all to "high" to have Ambient Occlusion on "YES", and then I put all the others setting on "maximum" --> crashed after a lot of flashbacks! Restarted, went on graphic settings, set to "high" presets and then only "Lights quality" on Maximum --> all OK also with a lot of flashbacks! Next days I will try settings one by one to find which one is "dangerous" for my game Let me see if it works!
  8. I had the same problem, not often, but 1 or 2 times. No formation lap for me
  9. Strange that yesterday @BarryBL didn't tell me nothing about the cpu specifications...Maybe because they are supported? Anyway, I wrote a big thanks to him for his help during all the day. Instead...Your help: "I will ignore further responses because you do not like the truth in what I say. Your problem." Class is not water. Bye bye
  10. Old = yes Unsupported = no VM = no So...it's not the problem! The problem is inside the "Ambient Occlusion" setting, because if I try to change it from ASSAO to HBAO+ or YES, the game crashes immediately. So, for now, I am ok with setting "YES" and others settings in "High" or "Very high". The problem is graphical, non CPU
  11. Steam requires a 64 bit CPU:
  12. Then? It's 64 bit, so it's supported!
  13. No, it's not a VM, it's a real windows installation (by Bootcamp), and the cpu's are 2x Intel Xeon X5680 3.33 Ghz 6 cores. Supported.
  14. I played for a while in "medium" and "high" presets settings, and it was all OK! I tried with all settings on maximum, BUT "Ambient Occlusion" on HBAO+ (and NOT ASSAO like before) --> crashed during flashback! Restarted, went on graphic settings to change Ambient Occlusion, the same moment I changed from HBAO+ to YES --> crashed! Restarted, went on graphic settings, set all to "high" to have Ambient Occlusion on "YES", and then I put all the others setting on "maximum" --> crashed after a lot of flashbacks! Restarted, went on graphic settings, set to "high" presets and then only "Lights quality" on Maximum --> all OK also with a lot of flashbacks! Next days I will try settings one by one to find which one is "dangerous" for my game Thank you very much for your help!
  15. When you tell ASync is SyncV ??? I put SyncV OFF and all details in "Medium" Now I try
×